cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
rocketrod
What's DOS?
Posts: 2
Registered: ‎07-15-2015
Location: Sydney
Views: 5,341
Message 71 of 86

Re: ThinkCentre M58 - Fan speeds constantly 100%

in case anyone still has this issue this solved it and so cheap http://www.newegg.com/Product/Product.aspx?Item=N82E16835608005 my PC is silent now with this fan aat full speed even!

xsimo
What's DOS?
Posts: 2
Registered: ‎11-10-2015
Location: Montreal, Qc, Canada
Views: 4,951
Message 72 of 86

Re: ThinkCentre M58 - Fan speeds constantly 100%

To Jessi,

 

This worked, after trying a full round of tips, I found out as stated, the fan speed is controlled by the Intel Management Engine Bios which I had disabled.

 

Up and running smoothly again !

 

Cheers !

palikv
Paper Tape
Posts: 3
Registered: ‎01-14-2016
Location: Czech Republic
Views: 4,580
Message 73 of 86

Re: ThinkCentre M58 - Fan speeds constantly 100%

I had the same problem M57p 9088, L-IQ35
Temperature sensor missing on the motherboard.
I added sensor and fan speed control CPU work.

http://www.ebay.com/itm/281887070217?_trksid=p2060353.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT

 

Sorry for my english.

dannyph
Blue Screen Again
Posts: 6
Registered: ‎10-16-2015
Location: philippines
Views: 3,665
Message 74 of 86

Re: ThinkCentre M58 - Fan speeds constantly 100%

Hi James, followed your instructions but still didnt solve the constant running of the fan.  I believe it is the intel amt and intel me that causes the fan to behave like the way it is behaving.  my lenovo m58 7360 fan just went running at full speed every morning when booting up. upon entering the bios (by pressing f1), what ive noticed is that the intel amt in ADVANCED of BIOS displays ERROR instead of AMT+QST+ASF2, and ME Firmware Version displaying ERROR instead of 5.0.2.1121.  Didnt change/install anything before this problem occured.  There are also times when i boot up the pc and entered the BIOS, the intel amt is not found anymore in ADVANCED of BIOS.  What i'll do is have it continue to load until the windows is properly loaded, then shut it down properly. And when i boot up the PC again and entered the BIOS, the fan will run normally now, with the intel Amt having its default values.  Why is this happening? any help is greatly appreciated.  Any driver that i should install?  Didnt try to update/flash my bios yet as im afraid that this will brick the motherboard.  thinking of reinstalling my old intel amt  and intel me driver.  Any suggestion?

Community SeniorMod
Community SeniorMod
Posts: 3,258
Registered: ‎12-31-2011
Location: US
Views: 3,644
Message 75 of 86

Re: ThinkCentre M58 - Fan speeds constantly 100%

Have you tried replacing the CMOS 'coin' battery?   Your system is older and the battery could getting weak.  

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Kudos' button, if solved, the 'Accept as Solution'.
dannyph
Blue Screen Again
Posts: 6
Registered: ‎10-16-2015
Location: philippines
Views: 3,622
Message 76 of 86

Re: ThinkCentre M58 - Fan speeds constantly 100%

Hi, Yes have tried replacing cmos battery with a brand new one for twice already (brand is maxell).  But still same.  Dont think that this could be a systemboard problem since after turning it off and booting up again for two time makes the fan run smoothly.  Any solution out there? Pls help.

jp1985
What's DOS?
Posts: 1
Registered: ‎10-30-2016
Location: US
Views: 2,495
Message 77 of 86

Re: M58 GPU upgrade

Ok i am totally new to this pc i just got it yesterday. It is a M58 the one thats smaller i guess not sure of which of the models#s of the m58 if theer is more than one.

 

This is the one i bought.

 

https://www.amazon.com/Refurbished-Desktop-3-33GHz-Professional-RefurbTek/dp/B01D2LVDJ0/ref=cm_cd_al...

 

 

I was wondering about video card upgrades because the one thats in there wont play any of my games.

 

Oh and i was also wondering about noisyness of it does nayone elese have an issue with it being loud?

 

Thanks Guys/Gals.

 

JP

kevwt
What's DOS?
Posts: 1
Registered: ‎03-12-2017
Location: NZ
Views: 2,566
Message 78 of 86

Re: ThinkCentre M58 - Fan speeds constantly 100%

Thank nospam, your solution worked exactly as you described.

I found the CMOS time setting from a printout I had from a Belarc Advisor report I had taken sometime ago and one of the bits of information recorded under 'Main Circuit Board' under BIOS was the BIOS date. 

Highly recommend to all computer users - Download and use Belarc Advisor. Try it I am sure you will be highly impressed with the completeness of the information about your computer, it system, software including licence details.

Swiftnick
Blue Screen Again
Posts: 1
Registered: ‎04-24-2017
Location: GB
Views: 2,331
Message 79 of 86

Re: ThinkCentre M58 - Fan speeds constantly 100%

Temp sensor worked for me after recasing I didnt reconnect it as it was still in the old case, I'm also thinking if others are having this problem and the sensor is connected that the sensor has failed and needs replacing worth a try before replacing the whole motherboard

psu1
What's DOS?
Posts: 2
Registered: ‎05-22-2017
Location: US
Views: 2,161
Message 80 of 86

Re: ThinkCentre M58 - Fan speeds constantly 100%

Here's the 2011 bios file in case it goes down: https://www.dropbox.com/s/cdf652vlkmdjjt3/5cj976a.iso?dl=0

Check out current deals!


Shop current deals

Top Kudoed Authors