cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MrIzaak
What's DOS?
Posts: 2
Registered: ‎07-13-2017
Location: CA
Views: 4,992
Message 1 of 3

ThinkCentre M710s M.2 SSD Not Detected by BIOS

Hi,

 

We've recently purchased some M710s desktops and Crucial M.2 MX300 SATA M.2 Drives. We've installed the drives but the BIOS does not seem to be recognizing them. I see on the board the M.2 port is labelled "SATA4" but I don't see this in the BIOS. However on the startup options an 'M.2 Drive' is an available option but has no label.

 

Is there anything special that needs to be done to enable the M.2 port?

Highlighted
Community SeniorMod
Community SeniorMod
Posts: 3,430
Registered: ‎12-31-2011
Location: US
Views: 4,985
Message 2 of 3

Re: ThinkCentre M710s M.2 SSD Not Detected by BIOS

Pretty sure the M.2 storage slot of all models of M710 are PCIe x4/NVMe.   A SATA only M.2 SSD will not work.  

 

f-m710s spec.png

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Kudos' button, if solved, the 'Accept as Solution'.
MrIzaak
What's DOS?
Posts: 2
Registered: ‎07-13-2017
Location: CA
Views: 4,982
Message 3 of 3

Re: ThinkCentre M710s M.2 SSD Not Detected by BIOS

I think you are right - I got the wrong SSDs! I will try an NVMe one and see if it works.

Check out current deals!


Shop current deals

Top Kudoed Authors