English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

0 Posts

06-19-2020

SK

1 Signins

5 Page Views

  • Posts: 0
  • Registered: ‎06-19-2020
  • Location: SK
  • Views: 5
  • Message 1 of 3

ThinkCentre M75s-1 RAID

2020-06-19, 10:58 AM

Hello, 

I bought Lenovo ThinkCentre M75s-1 with AMD and I need to use it with two SSD in RAID 1, but when I switch mode from AHCI to RAID and there is no RAID utility to run. In Windows installation I don't see any drives.

I tried it with pair of Samsung 860EVO and Intel D3-S4510 both with same result. BIOS is updated.

Is there any RAID driver to use, or what I should do to configure RAID on this Lenovo device?

Reply
Options

4326 Posts

01-01-2012

US

8031 Signins

122053 Page Views

  • Posts: 4326
  • Registered: ‎01-01-2012
  • Location: US
  • Views: 122053
  • Message 2 of 3

Re:ThinkCentre M75s-1 RAID

2020-06-19, 12:41 PM

Here are the instructions for installing RAID on a ThinkCentre:   ThinkCentre: How to configure RAID (Acronis)

 

Typically, I update the RST on my systems (Lenovo, HP -- since they appear loathe to update storage drivers) directly from the Intel download center, and I'd go there for RAID drivers, but I have not had an AMD system, I don't know if it's the same case there.  

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Options

1 Posts

06-29-2020

LU

2 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎06-29-2020
  • Location: LU
  • Views: 5
  • Message 3 of 3

Re:ThinkCentre M75s-1 RAID

2020-08-03, 11:51 AM

Your answer is pointless as you refer to intel based systems! 

 

I have exactly the same problem. 

And I am fighting with lenovo support since weeks to get a reasonable answer, but you can only write to an L1 parrot that repeats nonsense that apparently L2 support tells him to tell but it is impossible to get in touch with L2 directly. To mee the main issue is that there is an optionrom missing, and/or there is no functionality implemented in the bios/uefi to configure the raid. all I can do is enable the raid in the bios via the AHIC/RAID switch, but the part that should become available under advanced (or CRTL-R) to configure the raid is missing. Now they are telling me that I would need to order the m75s-1 from the factory with raid installed to get it working, but I cannot accept this either, we purchased system with raid0/1 in the specs and I only want to use the exactly how I am used to from any other manufacturer.

Lenovo, please respond with an updated bios or explain step by step, how to boot the M75s-1 from a sata raid1 (without nvme in the system)

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete