English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

7 Posts

02-01-2018

US

6 Signins

62 Page Views

  • Posts: 7
  • Registered: ‎02-01-2018
  • Location: US
  • Views: 62
  • Message 1 of 2

ThinkCentre M90n-1 Nano: PXE issue, unable to capture image and place on WDS server

2019-11-06, 19:07 PM

Hello.  We are switching our shop from Intel NUC's to the M90n-1 Nano's.  We received one for testing and we really like the performance from the older NUC's.  On the test machine I was able to install all of the aftermarket software we use, remove all the horrible bloatware that Microsoft seems to think Windows 10 Pro needs, and sysprepped the machine.  All of this up to this point was great and had no problems.  Now I am ready to pull the image from the machine and place it into our WDS images (running 2012 R2).  We have secure boot off, PXE enabled in bios.  Have installed 36 various drivers onto the WDS.  We connect the LAN, power on, press F12, select PXE Boot from IPv4.  It checks for media presence, finds the media, then displays "Start PXE over IPv4 on MAC: XX-XX-XX-XX-XX-XX".  It will sit for several seconds to just over a minute and then the screen will flash and then it will start the process over using IPv6.  After it tries IPv6 it will shut down.  I took a video and noticed in the video that when it flashed it displayed "NBP file downloaded successfully" but still just goes to IPv6 before eventually just shutting down.  I tried spamming the heck out of the enter key after the "Start PXE over IPv4" message and also spamming F12, neither altered the outcome.  Has anyone else ran into this, and if so did you find a solution?  We have an order for 50 more of these that are on hold as we aren't going to order them if we cannot capture and deploy the image.  Thank you for you time.

 

Mod:  edited Subject line to expand the problem description

Solved! See the solution
Reply
Options

7 Posts

02-01-2018

US

6 Signins

62 Page Views

  • Posts: 7
  • Registered: ‎02-01-2018
  • Location: US
  • Views: 62
  • Message 2 of 2

Re: PXE issues with M90n-1 Nano

2019-11-06, 22:32 PM

So it appears this is the solution/work around.

  • First disable the OS Optimized Defaults setting.
  • After disabling the OS defaults, press F9 then F10 to load the default BIOS settings.
  • Change the Boot Mode setting to Legacy Only.
    • You might need to disable the Secure Boot option to change the boot mode.
  • There is a PXE Option ROM option that should be disabled and the Onboard NIC option set to enabled.

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete