English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

8 Posts

08-24-2017

GB

8 Signins

108 Page Views

  • Posts: 8
  • Registered: ‎08-24-2017
  • Location: GB
  • Views: 108
  • Message 1 of 8

ThinkCentre M92p - Manufacturing Boot Sequence

2019-08-16, 10:37 AM

Last week, I updated the BIOS on the machine to the latest version. Yesterday (15/08), I noticed that the 'System Version' was set to 'Lenovo Product', so I loaded up DOS and used the Amidos tool to adjust it. It set the new value successfully, so I rebooted the machine and walked away.

 

A few minutes later, I noticed the machine wasn't back online. I went to check on the machine and noticed that it had no output to the display, but two beeps (similar-sounding to during a BIOS update) occurred every 10 - 15 seconds. I killed the power to the machine. Upon booting, there were 2 POST beeps, but no display. I eventually managed to get the following message by unplugging the Hard Drive. And have been able to get it since with the Hard Drive plugged in.

If no button is pressed, the machine turns off. It then powers itself back on a few seconds later and starts beeping, as described earlier. The system will not boot into Windows. I cannot PXE boot. I can load into BIOS, but all the settings are reset as soon as the system boots. 

 

I followed the steps in this document, on page 267.  Unfortunately, this didn't work. 

I have also tried; reseating the RAM & swapping the power supply. Neither of these worked.

 

Any help pointing me in the right direction would be massively appreciated.

 

Reply
Options

4118 Posts

01-01-2012

US

7955 Signins

119898 Page Views

  • Posts: 4118
  • Registered: ‎01-01-2012
  • Location: US
  • Views: 119898
  • Message 2 of 8

Re: ThinkCentre M92p - Manufacturing Boot Sequence

2019-08-16, 12:44 PM

Was the previous version of the BIOS very out of date? 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Options

8 Posts

08-24-2017

GB

8 Signins

108 Page Views

  • Posts: 8
  • Registered: ‎08-24-2017
  • Location: GB
  • Views: 108
  • Message 3 of 8

Re: ThinkCentre M92p - Manufacturing Boot Sequence

2019-08-16, 12:51 PM

To be honest, I can't remember. I've been doing BIOS updates for everything in my organisation that requires it over the last 2 weeks. So this is just 1 of 500+ devices that has been updated.

We tend to do BIOS updates in the summer each year. So would have been done a similar time last year. The version that was installed this year was released in Dec 2018. The version before that was released in July 2018.

So, I would guess that it was only 1 or 2 versions behind.

Reply
Options

4118 Posts

01-01-2012

US

7955 Signins

119898 Page Views

  • Posts: 4118
  • Registered: ‎01-01-2012
  • Location: US
  • Views: 119898
  • Message 4 of 8

Re: ThinkCentre M92p - Manufacturing Boot Sequence

2019-08-16, 12:56 PM

OK, that helps.  Towards the bottom of the BIOS download page are links to the prior version.  I suggest making a CD or USB drive with that version, and update while moving the CMOS jumper.  See if it corrects the problem. 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Options

8 Posts

08-24-2017

GB

8 Signins

108 Page Views

  • Posts: 8
  • Registered: ‎08-24-2017
  • Location: GB
  • Views: 108
  • Message 5 of 8

Re: ThinkCentre M92p - Manufacturing Boot Sequence

2019-08-16, 12:57 PM
I will go and give this a go now!
Reply
Options

8 Posts

08-24-2017

GB

8 Signins

108 Page Views

  • Posts: 8
  • Registered: ‎08-24-2017
  • Location: GB
  • Views: 108
  • Message 6 of 8

Re: ThinkCentre M92p - Manufacturing Boot Sequence

2019-08-16, 13:27 PM

At first, it said 'BIOS is recoverying', which I hadn't seen before. It then successfully flashed back to 9SKT9BAUS. 

Now it hangs at the Lenovo logo for  15 - 20 seconds. Then displays the message from the OP for around 5 seconds. After that, it continues doing what it did before and beeps away.

Reply
Options

4118 Posts

01-01-2012

US

7955 Signins

119898 Page Views

  • Posts: 4118
  • Registered: ‎01-01-2012
  • Location: US
  • Views: 119898
  • Message 7 of 8

Re: ThinkCentre M92p - Manufacturing Boot Sequence

2019-08-16, 13:47 PM

Are you able to break into the BIOS setup at all?  And load the default BIOS settings? 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Thumbs up' button, if solved, the 'Accept as solution'.
Reply
Options

8 Posts

08-24-2017

GB

8 Signins

108 Page Views

  • Posts: 8
  • Registered: ‎08-24-2017
  • Location: GB
  • Views: 108
  • Message 8 of 8

Re: ThinkCentre M92p - Manufacturing Boot Sequence

2019-08-16, 14:06 PM

Once again, it unfortunately made no difference.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete