English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

2 Posts

01-23-2018

US

2 Signins

44 Page Views

  • Posts: 2
  • Registered: ‎01-23-2018
  • Location: US
  • Views: 44
  • Message 1 of 1

ThinkCentre M92p SA-00086 patch not working

2018-01-26, 22:43 PM

Hey all, I have several ThinkCentre M92p computers at my work. I did a Lansweeper report and they all need to be patched due to Intel's SA-00086 vulnerability. I downloaded the patch from here: https://support.lenovo.com/downloads/ds031164 and when I run it the patch looks like it's installing just fine. BUT, when I run Intel's SA-00086 test utility I get this message:

Tool Started 1/26/2018 12:31:06 PM
Name: IT-2
Manufacturer: LENOVO
Model: 2988E2U
Processor Name: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
OS Version: Microsoft Windows 10 Pro
Status: This system is vulnerable.
Tool Stopped


I've run the utility several times but I get the same message. I've downloaded it a couple of times but still no joy.

These computers originally came with Windows 8 on them and we did Microsoft's free upgrade to Windows 10. All of them have subsequently been upgraded to the 1709 version of Windows 10.  FWIW Windows 10 isn't listed as an option for the patch. Any ideas, suggestions or recommendations on how to get all of these computers patched against SA-00086?

Thanks,

Joe B

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete