English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

2 Posts

09-04-2019

US

2 Signins

18 Page Views

  • Posts: 2
  • Registered: ‎09-04-2019
  • Location: US
  • Views: 18
  • Message 1 of 3

ThinkCentre m910q 2nd monitor not detected - tried everything

2019-09-04, 18:05 PM
Machine Type Model: 10MUS2S900, BIOS: M1AKT40A, 30-Apr-19
 

I'm unable to get a second monitor hooked up to my desktop. I've tried three different monitors via DisplayPort-> DisplayPort, Displayport->DVI and Displayport->HDMI, all using completely different cables. My desktop has two DisplayPorts but neither seems to work. I've updated the display drivers and the BIOS. I've also checked the BIOS for a multi monitor support option but one does not exist. One monitor can detect that a cable is plugged in, but shows an error saying that there's no signal from the compuer. The intel HD630 graphics option panel doesn't detect a 2nd monitor, and the same applies in Windows 10's display settings.

Reply
Options

3720 Posts

01-01-2012

US

7808 Signins

116148 Page Views

  • Posts: 3720
  • Registered: ‎01-01-2012
  • Location: US
  • Views: 116148
  • Message 2 of 3

Re: ThinkCentre m910q 2nd monitor not detected - tried everything

2019-09-04, 22:06 PM

I'm not clear on the video config.  You have one port working, which one is that, how is connect to the monitor?  Do you have an optional video port installed in the rear upper right of the Tiny? If so, have you connected to it?  What resolution are these monitors? 

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Kudos' button, if solved, the 'Accept as Solution'.
Reply
Options

2 Posts

09-04-2019

US

2 Signins

18 Page Views

  • Posts: 2
  • Registered: ‎09-04-2019
  • Location: US
  • Views: 18
  • Message 3 of 3

Re: ThinkCentre m910q 2nd monitor not detected - tried everything

2019-09-05, 1:32 AM

I had no ports working - but I eventually got one port (the 2nd one doesn't work but I only need one I suppose) to work. It seems that the displayport cable just has to be pushed into the port SUPER hard for it to be truly connected :/ The 2nd port doesn't work even after trying this though.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save