Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

4 Posts

10-13-2012

Claremont, CA

6 Signins

37 Page Views

  • Posts: 4
  • Registered: ‎10-13-2012
  • Location: Claremont, CA
  • Views: 37
  • Message 1 of 2

Thinkcenter m57p-9196 a1u bios update failed, no POST, cannot recover w/ usb floppy w/o usb comm...

2012-10-13, 3:06 AM

So my Uncle gave me this Thinkcentre m57p-9196 A1U which he bought new but was already a few years old in a sealed box. He used it for a while and then began having problems. He thought a BIOS update might help so he downloaded the update image and (supposedly) followed the update directions, he says the system seemed to update but then when it restarted it didn't POST or anything, just a black screen (power was on though). Nothing he could do would produce any different result.

 

After stripping the machine for parts to be used in a new system he learned that the RAM he had in the Lenovo was bad, and assumes that IT was in fact the cause of the inital probem that drove him to try updating the BIOS. Long story longer he abandoned the m57p and yours truly inherited it...

 

I ordered an oem processor and ram for it, and am back to where he was prior to abandoning it. I do not have an optical or HDD in the unit but at this point I dont believe it would be needed until the BIOS is fixed. After reading the manual for this machine I discovered an option to recover after bios failure. I ordered a USB floppy drive and it arrived today, I downloaded the bios update file and extracted it to a freshly formatted floppy disk, I checked and the files are there. I followed the instructions and turned on the machine, nothing changes, no beeps, and to make it moe interesting, the green LED on the front of the USB floppy doesn't turn on to show disk activity like it did when I was loading the files on it on the other computer. The floppy does make some sort of sound for a split second when the m57p is turned on but no LED activity. I have tried both front and rear USB ports. I have read on some threads that people had luck doing the recovery with the CMOS jumper on pins 2 & 3 and have also read of people who had luck with no jumper on at all, I have tried all of that. I also tried clearing the CMOS. 

 

I have googled this situation to death and cannot find anyone with the same situation. Without USB it seems there is no workaround to getting the BIOS reflashed.

If anyone has any other ideas that might be of use I would love to hear them. Thanks in advance.

John

Reply
Options

4 Posts

10-13-2012

Claremont, CA

6 Signins

37 Page Views

  • Posts: 4
  • Registered: ‎10-13-2012
  • Location: Claremont, CA
  • Views: 37
  • Message 2 of 2

Re: Thinkcenter m57p-9196 a1u bios update failed, no POST, cannot recover w/ usb floppy w/o usb comm

2012-10-28, 6:40 AM
Well it's been a few weeks and nobody is responding so I think it's time for a bump. I am holding out on buying a new motherboard in hopes I might get an answer here first... help!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms