cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
derkach99
Paper Tape
Posts: 10
Registered: ‎03-14-2013
Location: Toronto
Views: 443
Message 1 of 5

Thinkcentre M57 dead after changing settings in BIOS

Hello,

 

I have am M57 tower that has been running great for many years but now all of a sudden after changing a few settings in BIOS (I did not upgrade the bios) all I can get the machine to do is power cycle over and over again with fans at full speed. I attempted the steps here http://forums.lenovo.com/t5/A-M-and-Edge-Series-ThinkCentre/M57-BIOS-Update-Failure/td-p/55840 but no luck. I did not change any hardware recently. I have also removed the descrete video card in it but there is no difference. When I attempt to recover the BIOS via a usb desette drive it beeps once then reads the disk for about 5 to 10 seconds with the fans at full speed. Any help would be appreshiated. I never knew you could brick a system by changing settings.

Guru
Posts: 372
Registered: ‎12-14-2007
Location: Palm Springs, CA
Views: 389
Message 2 of 5

Re: Thinkcentre M57 dead after changing settings in BIOS

Odd that you followed procedure and that still didn't do it. Change the coin battery on the motherboard, restart pressing F1. Once into the BIOs with a new battery installed, go to the last page and select Load Default Settings, and then select F10 to Save Changes and exit. If all this was caused by a weak battery, this should fix it. You can find coin batteries (CR2032) at Home Depot or even Walmart.
derkach99
Paper Tape
Posts: 10
Registered: ‎03-14-2013
Location: Toronto
Views: 388
Message 3 of 5

Re: Thinkcentre M57 dead after changing settings in BIOS

Thank you for the reply. The cmos battery is just fine. Is there a chance I am using the wrong BIOS update floppy disk software? I got teh latest one off the the M57 drivers website.

k9tn
Fanfold Paper
Posts: 1
Registered: ‎03-22-2016
Location: 4th M00n of n3pt00n
Views: 214
Message 4 of 5

Re: Thinkcentre M57 dead after changing settings in BIOS

 
Community SeniorMod
Community SeniorMod
Posts: 3,201
Registered: ‎12-31-2011
Location: US
Views: 210
Message 5 of 5

Re: Thinkcentre M57 dead after changing settings in BIOS

Exactly how do you know the cmos battery is fine ?

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Kudos' button, if solved, the 'Accept as Solution'.

Check out current deals!


Shop current deals

Top Kudoed Authors