cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Chatt16
Not applicable
Posts: 4
Registered: ‎11-10-2016
Location: US
Views: 867
Message 1 of 2

Thinkcentre M73 Desktop some USB ports not working

We started having issues with a keyboard not working.  Replaced.  Worked after a reboot.  A few days later it went wonky again.  Then another USB port seemed to go bad on the front of the device with it not recognizing a USB key hooked into it.

 

Went into Device Manager and deleted all the USB ports including the ones keyboard and mouse were installed in.  Rebooted brought all the USB ports back on - two ports still not working - one on the front, one on the back.

 

Is there any viable solution to this or is it time to just use this system for parts?

BiggAl
Not applicable
Posts: 3,318
Registered: ‎12-31-2011
Location: US
Views: 843
Message 2 of 2

Re: Thinkcentre M73 Desktop some USB ports not working

I'm not aware of any systemic USB problem with M73 or similar gen system.   I would reinstall the Chipset driver, and run a good registry cleaner (like CCleaner)   Failing that, you could add a PCIe USB card to regain ports at the back (and go to USB 3.0.)  

__________________________________________________________________________
I do not work for Lenovo. I do not respond to Private Messages for help, your questions should be posted in the appropriate forum where the information exchange may help others. If I helped you, click the 'Kudos' button, if solved, the 'Accept as Solution'.

Check out current deals!


Shop current deals

Top Kudoed Authors