Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
prx
Punch Card
Posts: 6
Registered: ‎05-11-2011
Location: canada
0 Kudos
Accepted Solution

Thinkcentre S50/8183 detects HDD with XP PRO but won't launch it

I switched the HDD with XP PRO from one computer into Thinkcentre & its Bios detects it along with all the memory tests passed, but won't launch the OS. Did enable boot on HDD .   So what steps am I missing ?

802.11n
Posts: 228
Registered: ‎10-19-2011
Location: PA

Re: Thinkcentre S50/8183 detects HDD with XP PRO but won't launch it

Hello,

 

Here's an article from Tom's Hardware that answers your question in detail:

http://www.tomshardware.com/forum/250347-32-transferring-hard-drive-computer

 

Good luck!

prx
Punch Card
Posts: 6
Registered: ‎05-11-2011
Location: canada
0 Kudos

Re: Thinkcentre S50/8183 detects HDD with XP PRO but won't launch it

Thanks for the tip.

802.11n
Posts: 228
Registered: ‎10-19-2011
Location: PA
0 Kudos

Re: Thinkcentre S50/8183 detects HDD with XP PRO but won't launch it

You are quite welcome and I hope everything works out on your end!