Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

4 Posts

01-23-2019

United States of America

5 Signins

38 Page Views

  • Posts: 4
  • Registered: ‎01-23-2019
  • Location: United States of America
  • Views: 38
  • Message 1 of 17

M75q G2: UMA Frame Buffer Size set to 2GB in BIOS does not reflect in windows

2021-03-08, 22:15 PM

Hello,

After running some video intensive programs, I noticed that the integrated graphics looked to be limited:

-- GUP on task manager reported 100% usage of the "Dedicated GPU memory usage" which is set to 512MB.

    however the shared GPU memory usage was not high at all,  -- GPU hits 76%  but it wont go any higher and the graphics looks like they are dropping frames.


I then look at the BIOS and change the UMA frame buffer to 2GB.- 

restarted 

but still suffering from the same issue.

Any ideas as to where else this is set?

ThinkCentre M75q Tiny Gen 2

 

Reply
Answer
Options

10199 Posts

08-17-2015

Slovakia

26755 Signins

581290 Page Views

  • Posts: 10199
  • Registered: ‎08-17-2015
  • Location: Slovakia
  • Views: 581290

Re:M75q G2: UMA Frame Buffer Size set to 2GB in BIOS does not reflect in windows

2021-05-17, 18:18 PM

Hi all,

 

thank you very much for reporting this symptom and helping us identify it. Today we have released a new BIOS Update fixing the behavior, which you can download under the following link.

 

Best regards,

 

Juraj
German, Czech & Slovak Community Lead


EN : Welcome to the Community! Have you already participated in the forum survey? Please, let us know what you like about our forum and what we can improve. We listen to your feedback!

DE : Willkommen in der Community! Hatten Sie bereits an der Foren Umfrage teilgenommen? Wir benötigen die folgenden Informationen. Wir hören zu und lesen Ihre Kommentare gerne!

CZ/SK : Vítejte v Komunitě! Už jste se zúčastnili našeho průzkumu fóra? Potřebujeme následující informace. S radostí posloucháme a čteme vaše komentáře!
_
Communities: English Deutsch Español Portugues Русскоязычное Česká Slovenská Українська Moto English
_

Reply

Replies(16)
Options

4195 Posts

08-02-2018

Singapore

833 Signins

21639 Page Views

  • Posts: 4195
  • Registered: ‎08-02-2018
  • Location: Singapore
  • Views: 21639
  • Message 2 of 17

Re:UMA Frame Buffer Size set to 2GB in BIOS does not reflect in windows

2021-03-09, 13:58 PM

Hi JG_lenovo!

 

Greetings

 

What is the current BIOS version are you running? Can you send the machine type model of your machine so we could check some details?


Let us know.

 

 


Jwes_Lenovo



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

Reply
Options

4 Posts

01-23-2019

United States of America

5 Signins

38 Page Views

  • Posts: 4
  • Registered: ‎01-23-2019
  • Location: United States of America
  • Views: 38
  • Message 3 of 17

Re:UMA Frame Buffer Size set to 2GB in BIOS does not reflect in windows

2021-03-09, 22:22 PM

Hello Jwes_Lenovo

 

according to msinfo32

BIOS version: M3CKT28A, 2021-01-04

Machine model: 11JJS00200

 

 

I also attached further details from msinfo32

 

OS Name    Microsoft Windows 10 Pro
Version    10.0.19041 Build 19041
Other OS Description     Not Available
OS Manufacturer    Microsoft Corporation
System Name    FAMGAR-LENOVOM7
System Manufacturer    LENOVO
System Model    11JJS00200
System Type    x64-based PC
System SKU    LENOVO_MT_11JJ_BU_Think_FM_ThinkCentre M75q Gen 2
Processor    AMD Ryzen 5 PRO 4650GE with Radeon Graphics, 3301 Mhz, 6 Core(s), 12 Logical Processor(s)
BIOS Version/Date    LENOVO M3CKT28A, 1/4/2021
SMBIOS Version    3.2
Embedded Controller Version    1.14
BIOS Mode    UEFI
BaseBoard Manufacturer    LENOVO
BaseBoard Product    3190
BaseBoard Version    SDK0J40697 WIN 3305336125455
Platform Role    Desktop
Secure Boot State    On
PCR7 Configuration    Elevation Required to View
Windows Directory    C:\Windows
System Directory    C:\Windows\system32
Boot Device    \Device\HarddiskVolume1
Locale    United States
Hardware Abstraction Layer    Version = "10.0.19041.488"
User Name    FAMGAR-LENOVOM7\FAMGAR
Time Zone    Central America Standard Time
Installed Physical Memory (RAM)    16.0 GB
Total Physical Memory    15.4 GB
Available Physical Memory    9.84 GB
Total Virtual Memory    17.8 GB
Available Virtual Memory    9.13 GB
Page File Space    2.38 GB
Page File    C:\pagefile.sys
Kernel DMA Protection    Off
Virtualization-based security    Not enabled
Device Encryption Support    Elevation Required to View
Hyper-V - VM Monitor Mode Extensions    Yes
Hyper-V - Second Level Address Translation Extensions    Yes
Hyper-V - Virtualization Enabled in Firmware    Yes
Hyper-V - Data Execution Protection    Yes

 

Reply
Options

20 Posts

02-12-2021

United States of America

34 Signins

100 Page Views

  • Posts: 20
  • Registered: ‎02-12-2021
  • Location: United States of America
  • Views: 100
  • Message 4 of 17

Re:UMA Frame Buffer Size set to 2GB in BIOS does not reflect in windows

2021-03-09, 23:34 PM

No one can effectively changing the onboard iGPU to use more than 512MB of UMA  for this board. Perhaps the current BIOS, the setting is merely a placeholder that should have been greyed out.

 

See this thread https://forums.lenovo.com/t5/ThinkCentre-A-E-M-S-Series/ThinkCentre-M75q-Gen-2-Video-memory-stuck-at-512MB/m-p/5067760

 

with irrelevant answer from Jwes_Lenovo's without taking the fact that this GPU use UMA DDR not GDDR.

 

Reply
Options

4 Posts

01-23-2019

United States of America

5 Signins

38 Page Views

  • Posts: 4
  • Registered: ‎01-23-2019
  • Location: United States of America
  • Views: 38
  • Message 5 of 17

Re:UMA Frame Buffer Size set to 2GB in BIOS does not reflect in windows

2021-03-11, 2:10 AM

Ok, I understand this is a hardware limitation from the MoBo.


I hope the next version of the machine will not have this limitation, 
the machine as it is now works good , it is just that it could work great ;)


Is there a way to tell which MoBo comes with a PC at the time of purchase?

 

Reply
Options

4195 Posts

08-02-2018

Singapore

833 Signins

21639 Page Views

  • Posts: 4195
  • Registered: ‎08-02-2018
  • Location: Singapore
  • Views: 21639
  • Message 6 of 17

Re:UMA Frame Buffer Size set to 2GB in BIOS does not reflect in windows

2021-03-11, 7:26 AM


You can check the parts that came along with the computer by providing the serial number here: https://support.lenovo.com/us/en/partslookup

Click on the As-Built tab and filter the Commodity type to system board.

 

 

 

Jwes_Lenovo



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

Reply
Options

9 Posts

03-24-2021

United Kingdom of Great Britain and Northern Ireland

6 Signins

50 Page Views

  • Posts: 9
  • Registered: ‎03-24-2021
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 50
  • Message 7 of 17

Re:UMA Frame Buffer Size set to 2GB in BIOS does not reflect in windows

2021-03-24, 21:03 PM

I have also ran into this issue with an m75t equipped with a Ryzen 4700G.

 

The whole appeal of this chip is severely gimped by this 512mb VRAM limitation.

 

Can Lenovo confirm if this is indeed a hardware limitation of the board? Or can the bios be updated to allow the change. 

 

If it's a hardware limitation I feel I may have to return my unit. 

Reply
Options

4195 Posts

08-02-2018

Singapore

833 Signins

21639 Page Views

  • Posts: 4195
  • Registered: ‎08-02-2018
  • Location: Singapore
  • Views: 21639
  • Message 8 of 17

Re:UMA Frame Buffer Size set to 2GB in BIOS does not reflect in windows

2021-03-24, 21:24 PM

Hello Kyle009!


Welcome to community forums


The M75T and M75Q are completely different models so I would suggest you create another thread for this.
Regards

 

 

Jwes_Lenovo



Did someone help you today? Press the thumbs-up icon below to thank them.!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Using Browser Search to find your answers in Lenovo and Moto Community

Reply
Options

9 Posts

03-24-2021

United Kingdom of Great Britain and Northern Ireland

6 Signins

50 Page Views

  • Posts: 9
  • Registered: ‎03-24-2021
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 50
  • Message 9 of 17

Re:M75q G2: UMA Frame Buffer Size set to 2GB in BIOS does not reflect in windows

2021-05-12, 8:37 AM

They have now fixed this with the latest update for the M75t so I don't know whether they have done the same with the Q, might be worth a try.

Reply
Answer
Options

10199 Posts

08-17-2015

Slovakia

26755 Signins

581290 Page Views

  • Posts: 10199
  • Registered: ‎08-17-2015
  • Location: Slovakia
  • Views: 581290
  • Message 10 of 17

Re:M75q G2: UMA Frame Buffer Size set to 2GB in BIOS does not reflect in windows

2021-05-17, 18:18 PM

Hi all,

 

thank you very much for reporting this symptom and helping us identify it. Today we have released a new BIOS Update fixing the behavior, which you can download under the following link.

 

Best regards,

 

Juraj
German, Czech & Slovak Community Lead


EN : Welcome to the Community! Have you already participated in the forum survey? Please, let us know what you like about our forum and what we can improve. We listen to your feedback!

DE : Willkommen in der Community! Hatten Sie bereits an der Foren Umfrage teilgenommen? Wir benötigen die folgenden Informationen. Wir hören zu und lesen Ihre Kommentare gerne!

CZ/SK : Vítejte v Komunitě! Už jste se zúčastnili našeho průzkumu fóra? Potřebujeme následující informace. S radostí posloucháme a čteme vaše komentáře!
_
Communities: English Deutsch Español Portugues Русскоязычное Česká Slovenská Українська Moto English
_

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms