English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

1 Posts

07-29-2020

US

3 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎07-29-2020
  • Location: US
  • Views: 10
  • Message 1 of 2

ThinkCentre M57e will connect to the 'net in Linux, but not WindowsXP

2020-07-29, 15:19 PM

I've had many used IBM/Lenovo machines.  I currently have 5.  The most recent one I have has given me a headache.. I can not solve on my own.. so... The machine is a small form factor ThinkCentre M57e that runs an old Intel Pentium dual CPU E2160 @ 1.8GHz with 3 gigs of Ram.  Everything functions fine and with LinuxMint 19.0 tara installed it functions normally and connects to the internet without hesitation.  

However I want it to be a dual boot machine with windows xp and Linux on it..  but if I do a clean fresh install of Windows xp alone... it will not talk to the internet at all.   I have the Lenovo drivers for the onboard network card, and out of desperation I even disabled the Onboard Net card and installed a secondary Network Card I have the drivers for on a CD.  Both sets of drivers install and recognize the Cards without issue.  Yet it still refuses to talk to the internet.  Has anyone seen this before?  Any suggestions would be greatly appreciated?

 

MOD: Thread retitled to add details. -Doc

Reply
Options

72 Posts

05-22-2017

CN

85 Signins

652 Page Views

  • Posts: 72
  • Registered: ‎05-22-2017
  • Location: CN
  • Views: 652
  • Message 2 of 2

Re:ThinkCentre M57e will connect to the 'net in Linux, but not WindowsXP

2020-08-03, 9:45 AM
Suggest to check the NIC adapter status in "Control Panel ", enable the NIC adapter, chek TCP/IP protocol and IP related settings. Hope a little help for you.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete