English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

1 Posts

10-18-2017

US

4 Signins

41 Page Views

  • Posts: 1
  • Registered: ‎10-18-2017
  • Location: US
  • Views: 41
  • Message 1 of 2

WOL not working for M900

2017-10-18, 19:59 PM

I am having the same issue as this fella but my NIC Advanced settings do not have the option for "PME Enable".  https://forums.lenovo.com/t5/ThinkCentre-A-E-M-S-Series/WOL-for-M93z/m-p/1361347#M10687

 

I am unable to WOL any of my M900 desktops (over 200) and the BIOS is configured properly and the firewall settings allow the appropriate port. I do not encounter any issues with my Thinkpad t460s laptops which has the same Win10 image as my M900 the only difference is hardware and drivers. 

 

Weird part is if I hard power off my desktop while before reaching Windows I can then use WOL to wake up the desktop. I am assuming its just an option within the driver but I am falling short of answers. Anyone know the fix for this?

Reply
Options

22 Posts

08-05-2014

GB

32 Signins

257 Page Views

  • Posts: 22
  • Registered: ‎08-05-2014
  • Location: GB
  • Views: 257
  • Message 2 of 2

Re: WOL not working for M900

2017-10-21, 10:19 AM

On M800 I had to resort to using Intel ATM - Intel® Standard Manageability

Could not get plain WoL working

 

You can do scripting with latest SDK

Intel® vPro™ Technology module for Windows* PowerShell Version 3.2.5 from here

Also AMTInstantGo.ps1 might be handy?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save