Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

2 Posts

06-27-2014

Meerut

1 Signins

24 Page Views

  • Posts: 2
  • Registered: ‎06-27-2014
  • Location: Meerut
  • Views: 24
  • Message 1 of 1

configuration Error-Default configuration used or date and time not set in M-8985-899

2014-06-27, 9:52 AM

Dear Sir/Madam

 

Plz help me to fix the problem of configration

Lenovo Thinkcenter M-8985-899 and serial no: xxxxxxx

Error Msg is Configuration error - Default configration used 

i hv try much more time to fix but not fix this problem but finaly i have done few changes then fix configuration Error 

But not fix fully problem it hide the ctrl+s option after starting computer ask entring configration setting

 

                                                                                            OR

 

also facing the Date and time problem i have set date many times till the computer is on date and time is still working properly but after shutdown full computer and re open or start the computer the facing same problem

 it go backward the 8years of present time.

 

and also it smps exosted fan ever than stoped or computer is on but ever never go for it moniter light or mouse and keyboard but the CPU Is on or light gone for properly in the CPU.

 

Please give Earlier feed back.

 

Neeraj Sharma

 

Moderator Note; private information & s/n edited to prevent possible abuse

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All