cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SeniorGuru
Posts: 2,287
Registered: ‎06-13-2013
Location: US
Views: 157
Message 41 of 46

Re: enabling enclosures

Fascinating.  Notice that there is also no recognized "label" present for that 180GB partition.  It's blank.

 

I thought the other day you had successfully changed the label to "Broken" from its previous "Drive_C" using PW, although you were unable to have it "change drive letter" successfully.  But I thought there actually was a new label of "Broken" for that partition that had been written to the drive.  Doesn't look that way.

 

Furthermore, note that ALL of the functions supposedly available through DISKMGMT are grayed out, including "explore".  This suggests once again that there is no usable file system present which is of course consistent with the fact that there is just blank space in the two "File System" fields for the two partitions on that drive (i.e. the 6GB OEM partition and this 180GB primary partition).  As I've said much earlier in this thread, If there's no file system present then the partition is unusable.  Looking back at the two "working disk" (with Seagate 320GB installed) and "non-working disk" (this 200GB problem drive) screenshots you posted previously notice that there IS "NTFS" shown as the file system for the partition on the Seagate drive.  It's just not present on this problem drive, using the same enclosure.

 

(1) Can I ask you to provide a URL link to indicate which of your two or three or four external enclosures you're currently using for this experiment?  Some earlier pictures showed an AmazonBasics enclosure as well as a Sabrent enclosure, and then a Unitek enclosure.  but your screenshots also show "ASM1156-PM" which is yet another brand of enclosure? Which one of these are you actually using at the moment?

 

(2) Also, previously you posted a screenshot from PW where it showed "NTFS" file system on the partition, even though for some reason DISKMGMT apparently does not agree as. (a) there is no NTFS shown in its "file system" column and (b) all of the popup menu items which should have been present are grayed out except for "delete volume".  There is no "explore" available.  This is a mysterious conflict of clues, especially since you've previously said "I can see all of my files in PW... thousands of raw files.

 

Can you please open PW again and right-click on the 180GB partition to get the PW popup menu.  There should also be an "explore" item on this PW popup menu.  Is there an "explore" item present?  If you click on it do you get a second window that you can explore and navigate through to show all of the folders and files?  Can you post a sample screenshot showing this?

Highlighted
miltk2
SCSI Port
Posts: 49
Registered: ‎05-21-2016
Location: US
Views: 153
Message 42 of 46

Re: enabling enclosures

will do.

 

i believe i saw the raw files in "data recovery"

 

everything i did was through my laptop.  this time i'll load through a desktop and give you a fresh set of images. ironically, i'm glad i went through those enclosure and ended up with the current unitek....it clones and it's easier to swap out...LOL

 

https://www.amazon.com/gp/product/B00LS5NFQ2/ref=ppx_yo_dt_b_asin_title_o06_s00?ie=UTF8&psc=1

 

https://www.amazon.com/gp/product/B01MZC303G/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

 

https://www.amazon.com/gp/product/B06XQH7VHC/ref=ppx_yo_dt_b_asin_title_o06_s00?ie=UTF8&psc=1

SeniorGuru
Posts: 2,287
Registered: ‎06-13-2013
Location: US
Views: 144
Message 43 of 46

Re: enabling enclosures

Yes, I already knew about the THREE enclosures you'd tried with the Unitek offline-cloning-option one last.

 

But there seemed to be a FOURTH external device, identified in your screenshots as "ASM1156-PM".  Is that what appears when you have the Unitek enclosure connected?  Or is "ASM1156-PM" actually yet some other external USB device?  It showed up in your "drives", which is why I thought it was an external enclosure.

 

Let's not lose sight of the fact that these enclosures all seem to work just fine when you put the Seagate 320GB drive in them. That drive shows a Windows drive letter, NTFS in the "file system" column of DISKMGMT, and works fine.  It's only when you use the problematic 200GB drive when none of these enclosures works properly, along with no "NTFS" in the file system column of DISKMGMT, and no drive letter assigned by Windows.  This is obviously a giant clue that there's something problematic with the drive and its two partitions, and possibly its internal electronics... not the enclosures, which work perfectly with the Seagate drive inserted.

 

Finally, again I ask you to decide: if you can't get to the folders/files on this drive, you might as well just wipe it out completely by DELETE'ing both partitions with PW and then use PW to do a CREATE of a single new NTFS partition.  If the electronics of the drive are still working properly this MUST bring the drive back to life and make it fully usable again (in any enclosure) because CREATE will install a brand new NTFS file system, and that should allow Windows to give the partition a drive letter.  And you should be in business... except that you've lost any data currently on the partition.  But since you can't get to the partition now anyway, you really have nothing to lose since you've already lost access to whatever data might be there.

miltk2
SCSI Port
Posts: 49
Registered: ‎05-21-2016
Location: US
Views: 138
Message 44 of 46

Re: enabling enclosures

oh i'm sorry. that was a seagate external drive that was hooked up to my wife's desktop. i've been trying different compouters

 

ps, why does the problem drive say "healthy" in the first place

SeniorGuru
Posts: 2,287
Registered: ‎06-13-2013
Location: US
Views: 133
Message 45 of 46

Re: enabling enclosures

You got me!  I'm more baffled by why PW shows "NTFS" but DISKMGMT does not.

 

Can you please try that item I asked about, which is to open PW and then right-click on the 180GB partition and see if there is an "explore" item in the popup menu.  If so, can you please select that "explore" item and see if it produces a second smaller window with an Explorer-like tree inside it which then allows you to navigate through the folder/files on that partition.  And if so, can you please post a screenshot.

miltk2
SCSI Port
Posts: 49
Registered: ‎05-21-2016
Location: US
Views: 92
Message 46 of 46

Re: enabling enclosures

sorry for the late late late reply. right clicking only brings up a delete option, everything else is greyed out.

 

whelp,,,i'm not going to go through 8000 individual raw files, so i'm trashing this drive. 

 

thx for all your time. i have another problem with a new w7 i just bought,,,which i'll post on

Check out current deals!


Shop current deals

Top Kudoed Authors