Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Visit the Lenovo Blogs!

visit the blog Check out the ThinkPad Time Machine

Community Spotlight

Visit the Community Blog
Reply
Fanfold Paper
Posts: 7
Registered: ‎07-14-2009
Location: Baltimore, MD USA
0 Kudos

fan failure message on startup

This minor annoyance refers to a brand-new (4 days old) M58p.

 

About 50% of the time, a startup attempt produces two short beeps and an error screen after the POST, stating that there is a fan failure.  However, the fan is running at this time.  If I do nothing, the error screen clears and the machine reports that it cannot find the operating system.  If I press <F2>, it sometimes goes to the operating system, sometimes not. 

 

The other 50% of the time, the startup is normal, no beeps, no error screen.

 

This reminds me of a problem that I had with an IBM X41 about 7 years ago.  It would intermittently fail to find the operating system on startup.  Tech support told me at that time that it was a known problem and that it would go away with time.  It did.  It grew less frequent over several months until it reached a point where it rarely occurred.

 

Does anyone know anything about the new problem (the M58p)?

 

Thanks,

Posts: 20,898
Topics: 128
Kudos: 1,252
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0 Kudos

Re: fan failure message on startup

or sometimes it is a bios problem, if it is a new computer, i would suggest you talk to the Lenovo Technical Support in your country, and see whether they can fix it or exchange the desktop. 

 

 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Fanfold Paper
Posts: 7
Registered: ‎07-14-2009
Location: Baltimore, MD USA
0 Kudos

Re: fan failure message on startup

Thanks, lead_org.  I also suspect a BIOS problem.  I had decided to call tech support but, unfortunately, here in US that is a long, complex process involved 3 or 4 people.  But I will be working on it.