English Community

ThinkCentre DesktopsThinkCentre A, E, M, S Series
All Forum Topics
Options

5 Posts

01-13-2018

US

16 Signins

89 Page Views

  • Posts: 5
  • Registered: ‎01-13-2018
  • Location: US
  • Views: 89
  • Message 1 of 3

m900 tinybluetooth was working perfectly , did an auto update and the update included Bluetooth LOCK

2018-01-13, 1:11 AM

m900 Win 10 bluetooth was working perfectly , did an auto update and the update included Bluetooth LOCK

after al updates installed, i restarted the m900 tiny and noticed a new ICON on the desktop labeled Bluetooth lock.

I tried to use my bluetooth speakers that were working just before the update, and they did not work!

I looked  at te DEVICE DRIVERS and there is NO LONGER a BLUETOOTH icon??

I tried rolling back the driver, and still NO Bluetooth??

Any help would be appreciated.

At one point I also clicked on the NEW Bluetooth DESK TOP ICON and a box came up for the BLUETOOTH LOCK and indicated that there was a problem with the DRIVER?

My M900 Bios is FWKT54A 6/24/16 ,WIRLEES CARD IS INTEL AC 8260.

The auto DRIVER UPDATE did not update my BIOS could that be a problem?

 

Reply
Options

21 Posts

03-11-2011

US

26 Signins

231 Page Views

  • Posts: 21
  • Registered: ‎03-11-2011
  • Location: US
  • Views: 231
  • Message 2 of 3

Re: m900 tinybluetooth was working perfectly , did an auto update and the update included Bluetooth

2018-01-24, 18:42 PM

Any solution to this.  We also have the same issue after update.

Reply
Options

5 Posts

01-13-2018

US

16 Signins

89 Page Views

  • Posts: 5
  • Registered: ‎01-13-2018
  • Location: US
  • Views: 89
  • Message 3 of 3

Re: m900 tinybluetooth was working perfectly , did an auto update and the update included Bluetooth

2018-02-05, 1:44 AM

Hello all, I was going to reset my WIN 10 operating system and had a USB WIN 10 complete program on the USB drive.

I went into the BIOS and found that the first Boot device was a NETWORK, instead of the HARD DISK DRIVE. I changed the Boot sequence to the Hard disk and the NETWORK info to not used.

I rebooted the machine and BLUETOOTH was BACK and working as it should!!

TRy this and lwt me know if it works for you!!

Rob

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save