abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Antworten
TimTower01
Paper Tape
Beiträge: 2
Registriert: ‎11-11-2017
Location: DE
Aufrufe: 341
Nachricht 1 von 3

ThinkCentre M83 Adaptec RAID controller funktioniert nicht

Hallo,

 

ich bin Besitzer von zwei ThinkCentre M83 Desktop Towern.

Ich wollte vor einiger Zeit einen Adaptec Raid 5405 controller den ich aus einem anderen funktionierenden Server ausgebaut hatte in den M83 einbauen.

 

Als ich den Controller in den Pcie x16 slot eingebaut hatte und den Rechner gestartet hatte meldete der Controller dass seine firmware beschädigt sei und ich diese bitte neu draufflashen sollte.

 

Also startete ich den Computer von meinem Linux das bereits auf einer normalen sata platte installiert war um dort das image neu auf den controller zu bringen. Doch anstatt zu booten meldet mein linux nur

aacraid: Host adapter abort request (0,0,0,0)

Also schnell das linux durch ein windows ausgetauscht und und siehe da: windows verabschiedet sich mit einem fröhlichen bluescreen.

 

Der controller wurde von mir zuwischenzeitlch durch andere controller des selben modells ausgetauscht und auch im anderen M83 ausprobiert. Immer das selbe Problem Firmware beschäddigt, Bluescreen, usw.

 

Wen die controller dannach aber wieder in ein anderen rechner verbaut werden funktionieren sie einwandfrei.

 

Also kurz vor dem aufgeben habe ich den controller mal spasseshalber in den pcie x1 slot eingebaut und siehe da er bootet. Ich kam ins controller bios und konnte auch alle festplatte sehen und verwalten.

 

Doch weiter kam ich auch nicht denn weder in fertig installiertes windows oder linux, lässt sich weder vom internen sata controller noch vom raidcontroller aus booten. und eine istallation schlägt ebenso fehl.

 

Ich bin kurz vor dem verzweiefeln nachdem ich jetzt seit ca 2 Monaten an diesen beiden Rechnern rumdoktoktere und ich hoffe, dass ihr mir ein bisshen helfen könnt.

 

Mfg Tim

Community Moderator
Community Moderator
Beiträge: 7.569
Registriert: ‎10-28-2014
Location: DE
Aufrufe: 338
Nachricht 2 von 3

Betreff: ThinkCentre M83 Adaptec RAID controller funktioniert nicht

Hallo,

 


TimTower01 schrieb:
Also kurz vor dem aufgeben habe ich den controller mal spasseshalber in den pcie x1 slot eingebaut und siehe da er bootet. Ich kam ins controller bios und konnte auch alle festplatte sehen und verwalten.

 

Doch weiter kam ich auch nicht denn weder in fertig installiertes windows oder linux, lässt sich weder vom internen sata controller noch vom raidcontroller aus booten. und eine istallation schlägt ebenso fehl.

 


Welches Fehlerbild zeigt sich dort denn genau?

Also schlägt das Booten der Systeme auf ähnliche Weise fehl wie zuvor? Was genau ist das Problem bei der Installation?

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Tschänauer
Bit Torrent
Beiträge: 629
Registriert: ‎03-20-2016
Location: DE
Aufrufe: 318
Nachricht 3 von 3

Betreff: ThinkCentre M83 Adaptec RAID controller funktioniert nicht

Hallo TimTower01

Adaptec Controller Timeout Fehler = aacraid: Host adapter abort request (0,0,0,0)

mögliche Lösung :https://www.thomas-krenn.com/de/wiki/Adaptec_Controller_Timeout_Fehler

Firmware Update : https://www.thomas-krenn.com/de/wiki/Firmware_Update_eines_Adaptec_RAID_Controllers_unter_DOS

Adaptec RAID 5405 PCI-E Adapter Firmware 5.2.0.18948 FIRMWARE/Adaptec/Adaptec-RAID-5405-PCI-E-Adapter-Firmware-52018948

Link1https://adaptec.com/de-de/speed/raid/asr/fw_bios/5405_fw_b16343_exe.php

Link2https://adaptec.com/de-de/speed/raid/asr/fw_bios/5405_fw_b16116_exe.php

Link3https://storage.microsemi.com/de-de/support/raid/sas_raid/sas-5405/

hoffe es ist etwas dabei mit dem Du das Problem nach 2 Monaten beheben kannst.

mfg Tschänauer

 

Spar-Deals der Woche
SPARTIPP!

Knackige Rabatte auf TOP-PCs
Jede Woche neu
Erfahren Sie mehr

Autoren, für die die meisten Kudos vergeben wurden