abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Antworten
Community Moderator
Community Moderator
Beiträge: 9.246
Registriert: ‎10-28-2014
Location: DE
Aufrufe: 516
Nachricht 11 von 17

Betreff: ThinkCentre M700 startet nach Bios Update nicht mehr.

Das kannst du auf jeden Fall einmal so testen. Der Jumper bleibt während der kompletten Prozedur (also bis dahin wo du ihn wieder zurücksteckst) auf den Pins 2 und 4 genau. Im Grunde ist das die letzte Möglichkeit die Hauptplatine noch zu retten, Probleme mit dem Support brauchst du da nicht befürchten.

 

Theoretisch könnte man auch noch den BIOS-Chip komplett wechseln (also einen neuen einlöten), davon würde ich dir jedoch in jedem Fall abraten, wenn du noch Garantie hast Smiley (zwinkernd)

 

Die Prozedur unterscheidet sich von System zu System immer etwas.

Es gibt durchaus welche die quasi ein Notfall-BIOS gesichert haben, da reicht dann das umstecken alleine.

In diesem Fall sorgst du durch den Stick bzw. die CD für ein saubers BIOS, das einmal neu aufgespielt werden kann.

 

 

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren!

DerTomSchu
Fanfold Paper
Beiträge: 9
Registriert: ‎05-04-2018
Location: DE
Aufrufe: 515
Nachricht 12 von 17

Betreff: ThinkCentre M700 startet nach Bios Update nicht mehr.

Ah OK super. Na dann teste ich das mal direkt. Hab nen DOS Stick mit Rufus erstellt und den Inhalt der Zip dann auf den Stick kopiert. Dabei hat er die Autoexe überschrieben. Hoffe also das passt so und mal schauen obs was bringt. Selbst wenn nicht spare ich mir so unnötige E-Mail Kommunikation mit dem Support. Hab dann ja schon alles sinnvolle getestet. 

 

Also danke und ich melde mich. Smiley (fröhlich) 

DerTomSchu
Fanfold Paper
Beiträge: 9
Registriert: ‎05-04-2018
Location: DE
Aufrufe: 513
Nachricht 13 von 17

Betreff: ThinkCentre M700 startet nach Bios Update nicht mehr.

 

Mission erfolgreich! Smiley (fröhlich)

 

Nach dem ersten Start mit umgesteckten Jumper passierte noch nix. Dann hab ich den Stick noch mal an nen andere USB Port gesteckt und den Rechner neu gestartet. Danach gabs dann direkt das Bios zu sehen welches, wie du ja geschrieben hast, sich automatisch aktualisierte.

 

Der Rechner schaltete sich danach aus. Nach dem zurückstecken des Jumpers und einem Neustart meckerte er im Boot-Screen über ein Problem mit der Festplatte. Nach einem Hüpfer ins Bios und dem laden der default Settings startete der Rechner 2-3x neu. Bis er dann sauber ins Windows durchstartete. Hab dann ein paar Neustarts, Runterfahren gemacht und er läuft wieder.

Somit habe ich nun das neue Bios drauf und werde mal beobachten ob es den eigentlichen Fehler (Rechner startet manchmal nicht) behoben hat.

 

Der Systemstart schaut jetzt auch ein wenig anderes aus. Sonst war immer das Lenovo Logo zu sehen und unten links die Bios Info. Unter dem Logo drehte sich dann die Windows Ladeanimation. Und genau an dem Punkt blieb er ja sporadisch mal stehen bzw. er zeigte die Ladeanimation nicht an und das wars. Jetzt geht er an diesen Punkt ohne eine Ladeanimation und wechselt dann zu einem neuen Screen wo nur das Lenovo Logo zu sehen ist und darunter dann die Animation. Na mal sehen ob das nu was gebracht hat.

Was in jedem Fall was gebracht hat war deine nette Hilfe! Dafür vielen lieben Dank! Gerade der letzte Tipp (umgesteckt lassen, Stick dran etc…) was sehr gut. Da wäre ich nie von alleine drauf gekommen. Vielen Dank! Und nu ab in die Sonne. Das reicht an guten Taten für heute Smiley (zwinkernd).  

Community Moderator
Community Moderator
Beiträge: 9.246
Registriert: ‎10-28-2014
Location: DE
Aufrufe: 510
Nachricht 14 von 17

Betreff: ThinkCentre M700 startet nach Bios Update nicht mehr.

Alles klar Smiley (zwinkernd) Freut mich das es geklappt hat.

Wegen dem eigentlich Problem, schau einfach mal wie sich das System in den nächsten Tagen verhält. In diesem Sinne viel Spaß beim Sonne tanken!

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren!

DerTomSchu
Fanfold Paper
Beiträge: 9
Registriert: ‎05-04-2018
Location: DE
Aufrufe: 508
Nachricht 15 von 17

Betreff: ThinkCentre M700 startet nach Bios Update nicht mehr.

Damit meinte ich eher dich, weil du es dir verdient hast, aber ich werde auch mal ein wenig meine Fühler rausstrecken. 

 

DANKE! Smiley (fröhlich)

Community Moderator
Community Moderator
Beiträge: 9.246
Registriert: ‎10-28-2014
Location: DE
Aufrufe: 501
Nachricht 16 von 17

Betreff: ThinkCentre M700 startet nach Bios Update nicht mehr.

Ahso okay Smiley (zwinkernd) Ja ich werd gleich auch noch raus Smiley (zwinkernd)

 

Gern geschehen!

Bitte belohne hilfreiche Antworten mit Kudos und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Highlighted
ChrDue
What's DOS?
Beiträge: 1
Registriert: ‎09-19-2019
Location: DE
Aufrufe: 238
Nachricht 17 von 17

Betreff: ThinkCentre Tiny M700 startet nach Bios Update nicht mehr.

Hallo,

 

ich möchte das Thema hier nochmal aufgreifen, da ich bei meinem M710q auch das Problem habe, dass auf dem Monitor nach dem Anschalten nur das Lenovo Logo zu sehen ist. Zudem blinkt die kleine grüne LED neben dem Powerbutton dauerhaft.

 

Ich habe mittlerweile auch die hier vorgeschlagene Lösung versucht. Jumper ist umgesetzt, DOS USB Stick mit aktuellem BIOS Update steckt auch im Rechner. Allerdings bekomme ich, egal welchen USB Port ich nutze nur einen schwarzen Bildschirm mit dem Energy Start rechts unten.

 

Habe ich irgendendwas vergessen oder falsch gemacht?

Und wir sind zurück ...

Der Umzug wird verschoben

Mehr

Spar-Deals der Woche
SPARTIPP!

Knackige Rabatte auf TOP-PCs
Jede Woche neu
Erfahren Sie mehr