Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

4 Posts

10-30-2012

Chennai

4 Signins

64 Page Views

  • Posts: 4
  • Registered: ‎10-30-2012
  • Location: Chennai
  • Views: 64
  • Message 1 of 11

E430 wifi not working

2012-10-30, 6:17 AM

Hi,

 

I have a three months old Thinkpad Edge E430 laptop. I have an issue with wifi connections. I am not able to connect to any wifi, in office and home. I see that my friends with other brand laptop do it with ease. I just don't get it. I have installed (latest version) of Access connection, tried without it, no help from windows troubleshoot help. Windows troubleshoot says it is unable to find the problem cause. No help from Access connection troubleshoot too. I have all the updated drivers for all network devices in my system. But I am able to connect to internet via LAN cable. Ethernet port is working good. I have a tab(non lenovo), that connects to wifi network with ease. I don't think that the problem is with my office network or home network.

 

I have a 64-bit PC and have installed Windows 7 Ultimate 32-bit edition.devman.jpg

 

Please let me know if am missing something or do let me know a solution for the problem.

 

Thanks in advance.

Reply
Options

2651 Posts

03-21-2012

Malaysia

2405 Signins

55976 Page Views

  • Posts: 2651
  • Registered: ‎03-21-2012
  • Location: Malaysia
  • Views: 55976
  • Message 2 of 11

Re: E430 wifi not working

2012-10-30, 6:52 AM

Hi J4hari,

 

Thanks for posting and welcome to the community. 

 

Based from your post it does appear that your machine may have a conflict with the wireless. You, mentioned that you have newly installed the Win7 Ultimate on your machine. And based from What i can from your screen shot it does appear that you're missing a driver. 

 

I would really suggest you to go to the support site http://support.lenovo.com and ensure that you have installed all the drivers there. This will ensure that your machine will be running optimally. Another thing that you should check is if you have a program called "RapidBoot Sheild" installed from the list of "Program and Features" from the control panel. If you find there, please uninstallit as it has been found to interrupt with otther software processes.

 

Hope this helps and do let me know of the changes.

 

Regards

Reply
Options

4 Posts

10-30-2012

Chennai

4 Signins

64 Page Views

  • Posts: 4
  • Registered: ‎10-30-2012
  • Location: Chennai
  • Views: 64
  • Message 3 of 11

Re: E430 wifi not working

2012-10-31, 9:22 AM

Hi NINIE,

 

I have tried all the solutions provided by you. But I haven't received any breakthrough. Still I am not able to connect to net. I have also checked the network configurations too. IP address, DHCP, Gateway seems fine and I have confirmed with network admin too.

 

I have removed the 'Rapid Boost' too. I am still not able to connect to any wireless network. 

 

Please let me know if there is anyother workaround.

Reply
Options

2651 Posts

03-21-2012

Malaysia

2405 Signins

55976 Page Views

  • Posts: 2651
  • Registered: ‎03-21-2012
  • Location: Malaysia
  • Views: 55976
  • Message 4 of 11

Re: E430 wifi not working

2012-11-01, 2:11 AM

hi j4hari,

 

Thanks for posting your results. 

 

At this this point it really puzzling for me to see why ur still not able to connect to the wireless. I'm begining to suspect that this could be a harware issue as you've tried most of my suggestions. ButI'm only assuing at this pint. However before we start looking into the hardware, I was just wondering if you have Mcafee Antivirus preinstalled in your machine or any other 3rd party firewall? 

 

If you have Mcafee installed you might want to consider uninstalling that. Mcafee has been found to interrupt with the wireless on a number of occasions. Same goes with the Kaspersky Antivirus. It appears that they require some sort of further configuration in order not to conflict with the wirless..

 

Do let me know.

 

Regards 

Reply
Options

4 Posts

04-09-2011

Netherlands

8 Signins

32 Page Views

  • Posts: 4
  • Registered: ‎04-09-2011
  • Location: Netherlands
  • Views: 32
  • Message 5 of 11

Re: E430 wifi not working

2012-11-08, 1:29 AM

What I did to resolve this on my Edge 11 after upgrading to Windows 8, after much heartache:

* upgraded BIOS

* restarted laptop and entered BIOS setup (enter on boot) 

* pushed the F-key to reset to defaults - this was the key point!

* pushed the F-key to save

* installed the Hotkey OSD software (the Win7 version) to make the wifi key work

* enabled wifi and WAN - it works!

Reply
Options

1 Posts

12-06-2012

Pittsburgh

1 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎12-06-2012
  • Location: Pittsburgh
  • Views: 10
  • Message 6 of 11

Re: E430 wifi not working

2012-12-06, 15:52 PM

I'm a tech at a school district where we have over 100 of these e430's that we deployed at the end of last year. When the teachers came back from summer break a lot of them said that they were unable to access wireless. It turns out that the wireless card is disabling itself in the BIOS so it will not function but it will still show up in the device manager. Running the latest BIOS update from Lenovo's website will resolve this issue.

Reply
Options

4 Posts

10-30-2012

Chennai

4 Signins

64 Page Views

  • Posts: 4
  • Registered: ‎10-30-2012
  • Location: Chennai
  • Views: 64
  • Message 7 of 11

Re: E430 wifi not working

2012-12-07, 6:36 AM
@NINE

Thank you for the update. Nothing seems to work for me. I don't use McAfee or kaspersky, had avg installed then. But now I have replaced it with MSE. BIOS update, and other work around ans solutions doesn't work for me. Sad that I should take it to a tear down to inspect the fault.

Thank you all for ur timely update, will keepvu guys updated.
Reply
Options

1 Posts

04-06-2013

Cagayan de Oro City, Philippines

1 Signins

8 Page Views

  • Posts: 1
  • Registered: ‎04-06-2013
  • Location: Cagayan de Oro City, Philippines
  • Views: 8
  • Message 8 of 11

Re: E430 wifi not working

2013-04-06, 4:39 AM

Hello!

 

Same problem that I experience with Lenovo Edge ThinkPad E430 laptop but different scenario. The wifi signal is excellent but I cannot connect or browse the net but other laptops that I own can connect to the Wireless (wifi) in our house. Previously, I was able to connect but now it's not anymore. This is just happening with our wifi in our house but in other wifi hotspots I can connect. What do you think is the problem? I already check other broswers chrome and Internet Explorer but still I cannot connect.

Reply
Options

1 Posts

07-14-2013

Ukraine

1 Signins

4 Page Views

  • Posts: 1
  • Registered: ‎07-14-2013
  • Location: Ukraine
  • Views: 4
  • Message 9 of 11

Re: E430 wifi not working

2013-07-14, 13:20 PM
Thnx a lot!

I have same problem. Just loaded BIOS defaults - and all works. So probably better to start with it.
Reply
Options

1 Posts

03-03-2014

New Jersey

1 Signins

8 Page Views

  • Posts: 1
  • Registered: ‎03-03-2014
  • Location: New Jersey
  • Views: 8
  • Message 10 of 11

Re: E430 wifi not working

2014-03-03, 12:35 PM
Were you able to figure out the problem, Marjones? I have the exact same issue with my new E431.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms