Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

7 Posts

04-05-2014

South Africa

22 Signins

115 Page Views

  • Posts: 7
  • Registered: ‎04-05-2014
  • Location: South Africa
  • Views: 115
  • Message 1 of 4

E540 - update to BIOS 1.61 not working

2014-04-05, 10:28 AM

This forum was GREAT help when I encountered the not-rebooting properly problem after installing the Lenovo Small Business stuff - initially I was having to disconnect the CMOS battery each reboot, but after uninstalling that software, things seemed to work again.

 

Latest wrinkle - I suspect connected - is that the BIOS update from 1.58 to 1.61 won't work. I tried it the automatic way from the Lenovo Tools and the PC just hung on the Thinkpad screen when trying to reboot. Pressing the power button turned the red LED light off and caused it two beep twice (deep-sounding beeps), so forced it to power down by holding power switch. The system would then boot OK (still on BIOS 1.58 though).

 

Subsequently tried from the Lenovo website to create a bootable DVD to update the BIOS. Although the system tried to boot from the DVD, I got a couple of error messages telling me that it could not control A20, then XMS Driver not installed, followed by RAMDrive Extended Memory not present, HMA not available: loading DOS low, and then Bad command or filename, before giving me the DOS prompt. Clearly this wasn't working.

 

Tried to update by downloading the BIOS update exe file from the website, and got the same result as with the automatic tools I first tried.

 

Anyone with any ideas as to how to get around this? Would be really grateful!

 

Regards

Guy

 

P.S. I must say that I'm really disappointed with Lenovo quality control this time. I've been a loyal Thinkpad user for many years (this is my 4th: T40, T43, R400 and now E540) and I've never experienced problems like this before.

Reply
Options

7 Posts

04-05-2014

South Africa

22 Signins

115 Page Views

  • Posts: 7
  • Registered: ‎04-05-2014
  • Location: South Africa
  • Views: 115
  • Message 2 of 4

Re: E540 - update to BIOS 1.61 not working

2014-04-08, 4:53 AM

Has nobody else experienced this problem?  Looking at the traffic surrounding the reboot problem I would have expected it to be commonplace. 

Reply
Options

10 Posts

04-11-2010

Germany

113 Signins

421 Page Views

  • Posts: 10
  • Registered: ‎04-11-2010
  • Location: Germany
  • Views: 421
  • Message 3 of 4

Re: E540 - update to BIOS 1.61 not working

2014-05-10, 9:48 AM
I had the same issue, but will return my E540 today, because of the major fan error in this series (does not stop).
Reply
Options

7 Posts

04-05-2014

South Africa

22 Signins

115 Page Views

  • Posts: 7
  • Registered: ‎04-05-2014
  • Location: South Africa
  • Views: 115
  • Message 4 of 4

Re: E540 - update to BIOS 1.61 not working

2014-05-10, 15:20 PM

I've not had the fan problem, but found my system did start blue-screening recently after updating my trackpoint/touchpad driver. Went back to older version and blue screening stopped. Seems Lenovo not testing stuff properly any longer.

 

Still haven't managed to update my BIOS...

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms