English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

15 Posts

07-14-2018

US

15 Signins

111 Page Views

  • Posts: 15
  • Registered: ‎07-14-2018
  • Location: US
  • Views: 111
  • Message 1 of 3

E550 Power Issue

2019-05-24, 19:36 PM

E550 i5 w/touch screen. Started acting up, not always turning on. Now, it will only turn on after a CMOS reset. So, if you unplug the CMOS battery and back in, system will boot. Once booted, you can restart fine, sleep and wake up fine. But if you shut down, it will not turn on again unless you take out the CMOS bat again. Could this be just a bad BIOS chip or something else with the board?

Solved! See the solution
Reply
Options

283 Posts

08-02-2018

US

221 Signins

1807 Page Views

  • Posts: 283
  • Registered: ‎08-02-2018
  • Location: US
  • Views: 1807
  • Message 2 of 3

Re: E550 Power Issue

2019-05-25, 7:43 AM

Hi compguy07.

 

Thanks for reaching us here in our community forums.

 

Have you tried changing the CMOS battery? Also, have you noticed if the date and time are not synced with the BIOS? Yes, this is a possible systemboard related issue. 

 

Keep us posted.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

15 Posts

07-14-2018

US

15 Signins

111 Page Views

  • Posts: 15
  • Registered: ‎07-14-2018
  • Location: US
  • Views: 111
  • Message 3 of 3

Re: E550 Power Issue

2019-06-05, 16:51 PM

So I ended up finding the problem. It was the actual power button itself not working. I carefully opening up the button to find it consisted of the plastic plunger and small round metal spring disc. There must have been an extremly thin layer of corrosion under on the disc and/or the button contacts. A quick swab with alcohol, and it worked again just fine.

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete