English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

51 Posts

02-23-2014

US

52 Signins

632 Page Views

  • Posts: 51
  • Registered: ‎02-23-2014
  • Location: US
  • Views: 632
  • Message 1 of 2

Failed Hardware Scan and other issues E440

2015-04-26, 1:17 AM

Hi all,

 

This is probably more rant than anything, but I wanted to give a heads up to others too.

 

I have a ThinkPad E440 that is a year old. From the very first time I turned it on, there have been issues. The first hardware scan (via Lenovo Solution Center - LSC) showed a warning for the Intel Dual Band Wireless-AC 7260 Local Connection Test. There were also tons of System Events that always show up in the "Configuration History" part of the LSC. You can look at the calendar and tell exactly which days I used the computer because there will be System Events generated each day. Things like app crashes and failed drivers.

 

In July 2014, I got the first warning for the 16 GB SSD - the SMART Short Self-Test. By February this year it showed as failed for each hardware scan (these were initially set up to run monthly).

 

Also the whole time I've had it the touch screen would just stop working at some point and I would have to reboot to get it working again.

 

I finally called Lenovo on March 30th, before my warranty expired. When I called that time, I didn't realize the hard drive failure was the SSD. So they sent me a new 500 GB drive. I also added the other things into the case when I talked to them. For the wireless issue they suggested making sure the driver was up to date. I did this and let them know when I called back that it was up to date and still having the warning. So I called them to tell them to tell them about the wireless and also that I realized it was the SSD having the failure, not the main drive. The first case had already been closed even though none of the other items were addressed.

 

So they opened another case (this is #2). They said to mail them the laptop since the wireless issue would probably be on the board and it wasn't something I could fix myself. They sent a box with a prepaid overnight shipping label. I was very sick for a few days so I sent it back to them on April 10th (a Friday). Via UPS I saw it was delivered on Saturday. Work was performed on it Monday, April 13th and sent back to me that very day. I received it on April 14th. This part of the service has been excellent - very fast response.

 

Being in IT, I included a letter with the laptop that outlined the issues that should have been in the case. I also printed the hardware scans and what the system events looked like.

 

When I got the laptop back, the sheet inside said they had replaced the Speaker because of Distorted Sound. This was not even on the list even though I had noticed it. I didn't even power up the laptop before calling them again - yes, I was furious! Plus our power was out...

 

So this was noon on the 14th. They opened case #3 and sent me ANOTHER BOX so I could send it back.

 

After our power came back on the 15th, I powered up my laptop. I opened the browser (I have it set to restore the previous session) and there was a sexually explicit video on YouTube. I opened the other browser and there was a different video on YouTube. So this person was watching YouTube instead of fixing my laptop. I looked through both browser histories and there was quite a bit of activity while my laptop was at the repair center... I ran the hardware scan - still failed and a warning for the wireless. They really hadn't done anything.

 

I also found two pictures of the repair person in the recycle bin...

 

So I called back. I was LIVID! They opened another case (this is #4). And sent me ANOTHER BOX. I finally learned the other day that once a case is opened, it cannot be edited or added to at all. Instead, they close the other case and open a new one. I guess their turnaround time for closing cases is excellent! I've never seen a system like that - and I've used a lot of them.

 

I got a really nice, patient fellow on the line. He took all my info (again). I emailed him the pictures, screen captures of the YouTube videos, the letter I had sent - everything. He entered as much into the new case as he could - he talked to one of the supervisors to make sure he did it right. Somehow he flagged it so that the laptop would get more attention (time) at the repair facility. He also opened a separate case (an escalation ticket?) for a supervisor to call me regarding the person's conduct at the repair facility. He said they would call me that day. (It's now the 25th and I've never heard from anyone)

 

So, he sent me ANOTHER BOX. I've built up quite a stack of them.

 

Our power was out AGAIN from the 17th through the 19th (don't get me started).

 

I noticed a hardware scan had now gotten a failure on the main hard drive. So I called them on the 21st to add this to the case before sending the laptop back. The girl said they can't add anything to an existing case or edit it at all once it's opened. She would have to open a new case and SEND ME ANOTHER BOX. I told her to forget it because I was ready to send it in and didn't want to wait for another box. I also asked for a status on that "escalation case" where the supervisor was supposed to call me. In order to do this she, yes, wait for it, had to open ANOTHER CASE!! So they would know I wanted a status. I'm completely dumbfounded.

 

So I sent it back on the 21st. This time I practically wiped it. I had already removed all my files the last time, but I had left my bookmarks and browser history intact.  I set up a guest logon with admin privileges. I updated my letter and printed off more stuff to include with the box. On one sheet I had only the case number, the serial number and machine type. On another sheet I had "DO NOT SEPARATE THIS PAPERWORK FROM THE LAPTOP" and the case number. I put this sheet on top (The guy on the 15th said my letter and stuff may have gotten separated from the laptop once it was delivered to the repair facility). I used a ton of staples so it would all stay together. I included in my letter the failure on the main hard drive and asked if they could look at it. I wrote about having to open a new case if I wanted to include it.

 

They received it on the 22nd. A nice gentleman from the repair facility called me that day asking about the password. that. was. written. on the sheet they have you fill out. I told him what happened last time and also mentioned the hard drive failure and asked if he could look into it. He said they would.

 

I received my laptop back yesterday morning.The sheet that came with it said they had "replaced the following parts to complete the repair of your laptop."

 

Part Description                                           Symptom

IMAGE                                                             Replaced due to engineering change

System board                                                 Network card error

Hard disk drive                                                Network card error

ECA-WIRELESS                                            <no symptom listed>

 

There was also a sheet saying they had installed a factory preload of software and I needed to install Lenovo and Windows updates.

 

When I booted it up, the first thing I noticed, in the lower right corner was:

Windows 8.1

SecureBoot isn’t configured correctly

Build 9600

 

I ran a hardware scan. Well, I tried. It stopped part way through and said it finished successfully but most of the tasks showed up as cancelled. I tried to run it again - issues - rebooting ensued. It said the LSC wasn’t available and that I should try again or reboot.

 

Tried several times. Then got what I guess is the new BSOD - kinder, gentler:

 

:(

Your PC ran into a problem and needs to restart. We're just

collecting some error info, and then we'll restart for you. (xx% complete)

If you'd like to know more, you can search online later for this error: DRIVER_CORRUPTED_EXPOOL

 

Even though the LSC said my Lenovo files were all up to date, I ran the Update. And first I had to download a new version of Update. Then I downloaded all of the Lenovo updates and installed them (there were quite a few). The BIOS update failed. While I was doing the Lenovo downloads, I got a light blue screen but no text (I was out of the room so I'm not sure what happened). Did CTRL-ALT-DEL and it shows only IE and Task Manager as applications that are running. Could not “Switch to” IE. Hitting window key to go to start didn't do anything. So I had to restart.

 

By 3pm yesterday there were 34 system events in the configuration history.

 

I ran the hardware scan again after I updated the Lenovo files, and you guessed it! Failure on the SSD (SMART Short Self-Test) and warning on the wireless. Nothing had changed. Except hardware scan is acting different than it did before I sent in the laptop for repairs. When it finishes, it instantly closes and just shows 100% complete. When I click on "see last results" it shows a screen called

Log Information,

Canceled 04/24/2015 n:nn pm 

You have not done a hardware test on your computer

 

 

And the calendar in LSC only shows the very first hardware scan I did on Friday. Even the hardware scan screen shows the date and time of the last scan. It also shows the error code. In order to see exactly what is failing, I have to sit there and watch it very closely and snap a picture of the screen as soon as the error (or warning) shows up.

 

When I would try to run Windows update, it would hang up PC Settings. I couldn't even kill it using task manager because it didn't show up as a task. During this, I got a flag saying the firewall wasn't turned on. I tried to turn it on, but clicking on Turn on Windows Firewall didn't do anything. I tried to setup my Microsoft account but that just hung too.

 

I ended up running Windows Update FOUR TIMES to get all the updates installed. Every time I ran it, it said "Done!" and I would run it again and more would show up. The last time was this morning.

 

At some point, the error about SecureBoot went away.

 

Then, I created a bootable BIOS update disk. Following the ReadMe instructions, I went through ThinkPad Setup and verified several values. Of note:

  1. Secure Boot was DISABLED. According to the ReadMe file, this should be ENABLED in Windows 8.1. I enabled it.
  2. Under Startup/Boot, according to the ReadMe that came with the BIOS update, UEFI/Legacy Boot is supposed to be set at UEFI Only for Windows 8.1. Mine was set to "Both". I changed it.
  3. In Startup, OS Optimized Defaults was DISABLED, even though it says right there (and in the BIOS update ReadMe) it should be ENABLED to meet Microsoft Windows 8 Certification Requirement.

After these updates, I flashed the new BIOS.

 

Then, I ran hardware scan again...

 

Now I have TWO failures on the SSD: Random Seek Test and SMART Short Self-Test. Great.

In the Event Viewer (that I recently discovered), it says my disk has a bad block. It just says The device, \Device\Harddisk\DR1, has a bad block. I assume this is the SSD...

 

There are 867 events in the event viewer - Critical, Error, and Warning...

Fifty-two of these are from October 7, 2013 - before my little laptop was a glimmer.

The rest are from when Lenovo had it and yesterday and today.

  • 64 of them are the disk error.
  • 341 are from DeviceSetupManager. 65 of those are from failed driver installs. 69 are for not being able to establish a connection to the windows update service. 64 are from not being able to establish a connection to the Windows Metadata and Internet Services (WMIS).
  • 3 times it's rebooted without cleanly shutting down
  • 60 of them are from Service Control Manager and say The TDKLIB service failed to start due to the following error: The system cannot find the file specified.
  • One of them says {Registry Hive Recovered} Registry hive (file): '\??\C:\Users\Default\NTUSER.DAT' was corrupted and it has been recovered. Some data might have been lost.
  • 16 are warnings that various processors in Group 0 are being limited by system firmware.
  • 12 say the certificate for local system with thumbprint <bunch of hex numbers> is about to expire or already expired.
  • 108 are warnings for failure to load the driver \Driver\WUDFRd for various devices
  • 16 are application errors
  • One is for the computer rebooting from a "bug check"
  • 15 are for name resolutions timing out after none of the configured DNS servers responded.
  • 10 are for SecureBoot being disabled.
  • 14 for services terminating unexpectedly
  • 15 are for WLAN Extensibility Module has stopped
  • 61 are for applications not being able to be restarted because the application SID does not match Conductor SID
  • 12 are for activation of CLSID timing out waiting for the service wuauserv to stop

 

So, I'll call them on Monday and open. a. new. case (#5?) - but really 7. And get A NEW BOX.

 

I'll keep you updated!

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Reply
Options

51 Posts

02-23-2014

US

52 Signins

632 Page Views

  • Posts: 51
  • Registered: ‎02-23-2014
  • Location: US
  • Views: 632
  • Message 2 of 2

Re: Failed Hardware Scan and other issues E440

2015-06-22, 5:09 AM

After all this, I finally got connected to someone from Lenovo's "Executive Relations" Customer Care group. After them looking at the laptop and saying it was good to go, I got it back and it wasn't good to go. It couldn't even see the 16 GB microdrive. So, he authorized a replacement under warranty. However, the E440 no longer comes in a touchscreen. So, I decided on the T450S.Then, it came up that the T450s was no longer available in a touch screen and it would be a month or more before it might be available (this is around May 21, 2015). So I decided to add (a lot of) money to what Lenovo would pay to replace my E440 and I ordered a Carbon X1 2015 edition. I received it on June 16th.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete