Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

31 Posts

06-07-2011

Santa Barbara, CA

33 Signins

480 Page Views

  • Posts: 31
  • Registered: ‎06-07-2011
  • Location: Santa Barbara, CA
  • Views: 480
  • Message 1 of 2

How to Disable Touchpad

2011-09-11, 21:30 PM

Anyone know how I can disable the touchpad ? It has never worked properly on this machine - too long list of problems to get into...

 

I tried the function hot keys - that does not work. I reinstalled the Hot Key drivers Fn F8 still does not work to turn off trackpad

 

I went into BIOS and the trackpad option does not even showup under Mouse/Pointing Devices.

 

Lenovo tech support has no idea (they can't fgure out why the hot key does not work and the BIOS does not list...)

 

Anyone???

Reply
Options

68 Posts

04-12-2010

United States

184 Signins

712 Page Views

  • Posts: 68
  • Registered: ‎04-12-2010
  • Location: United States
  • Views: 712
  • Message 2 of 2

Re: How to Disable Touchpad

2011-09-12, 0:26 AM

I would assume that you are using a Thinkpad Edge, as that is the forum you posted it in. If you are using a thinkpad edge, then you have Lenovo Ultranav.

 

If these are true, then here is how you disable the trackpad:

 

1) Click the start button.

2) Click "Control Panel"

3) Click "Hardware and Sound"

4) Under the top heading, which is "Devices and Printers" click on the link "Mouse".

5) In the diolog box that opens, click the tab that says "UltraNav"

6) There will be two sections, one for the TrackPoint and one for the TouchPad (Trackpad). Uncheck the box next to the words "Enable TouchPad".

 

I hope this helps.

 

Thanks,

SonofNun

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms