Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

6 Posts

10-01-2013

UK

8 Signins

28 Page Views

  • Posts: 6
  • Registered: ‎10-01-2013
  • Location: UK
  • Views: 28
  • Message 1 of 7

How to remove windows 7 login numeric keypad warning

2013-10-01, 18:10 PM

Whenever I logon to my E535 I get a warning that the numeric keypad is on - well it would be as this model has a separate numeric keypad. I can understand the warning on laptops where the keypad is "integrated" with the alpha keys, but the warning does not appear on a desktop.

 

Where is the setting to disable the warning - probably somewhere in the registry. Or maybe a setting under the keyboard in Control Panel. But I can't find anything obvious.

Reply
Options

6857 Posts

10-29-2009

United States of America

17789 Signins

165258 Page Views

  • Posts: 6857
  • Registered: ‎10-29-2009
  • Location: United States of America
  • Views: 165258
  • Message 2 of 7

Re: How to remove windows 7 login numeric keypad warning

2013-10-01, 18:41 PM

First, make sure you have the latest hotkeys software installed:  http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS031814

 

If that doesn't fix it, then you can disable the on-screen indicator:

1.  right-click on the desktop, choose Screen Resolution

2.  click on Advanced Settings

3.  click on the tab for On Screen Display

4.  check out the options near the bottom about how the CapsLock/NumLock OSDs are displayed.

 

Hope this helps.

Reply
Options

6489 Posts

06-27-2008

United States of America

28957 Signins

1658793 Page Views

  • Posts: 6489
  • Registered: ‎06-27-2008
  • Location: United States of America
  • Views: 1658793
  • Message 3 of 7

Re: How to remove windows 7 login numeric keypad warning

2013-10-01, 18:45 PM

wrote:

Whenever I logon to my E535 I get a warning that the numeric keypad is on - well it would be as this model has a separate numeric keypad. I can understand the warning on laptops where the keypad is "integrated" with the alpha keys, but the warning does not appear on a desktop.

 

Where is the setting to disable the warning - probably somewhere in the registry. Or maybe a setting under the keyboard in Control Panel. But I can't find anything obvious.


Good day and welcome to the community.

If you tap the NumLock key near the upper left of the numeric keypad, does it toggle off and then hold state through a reboot?

 

I do recall some registry entries that deal with NumLock state persistence. I'll try to find and post for you.

 

Regards.


Community GuidelinesPrivate MessagingENDEESPTRUUACZ-SKTRMoto
Requests for individual support are not answered. If a post solves your issue, please mark it so.

I am not a Lenovo employee

Reply
Options

6 Posts

10-01-2013

UK

8 Signins

28 Page Views

  • Posts: 6
  • Registered: ‎10-01-2013
  • Location: UK
  • Views: 28
  • Message 4 of 7

Re: How to remove windows 7 login numeric keypad warning

2013-10-01, 18:48 PM

 Thanks, but it's not a persistence problem - my laptop always starts with the numlock on (which I want - the E535 has a separate numeric keypad alongside the main keyboard, just like desktop keyboards). What I want is for Windows not to display the warning when logging on.

Reply
Options

6489 Posts

06-27-2008

United States of America

28957 Signins

1658793 Page Views

  • Posts: 6489
  • Registered: ‎06-27-2008
  • Location: United States of America
  • Views: 1658793
  • Message 5 of 7

Re: How to remove windows 7 login numeric keypad warning

2013-10-01, 18:53 PM

I see. That clarifies it for me.

You want NumLock "on", just don't want the Windows-generated warning balloon.

 

Can't say as I've seen a way to disable the balloon message.

Sorry.


Community GuidelinesPrivate MessagingENDEESPTRUUACZ-SKTRMoto
Requests for individual support are not answered. If a post solves your issue, please mark it so.

I am not a Lenovo employee

Reply
Options

6 Posts

10-01-2013

UK

8 Signins

28 Page Views

  • Posts: 6
  • Registered: ‎10-01-2013
  • Location: UK
  • Views: 28
  • Message 6 of 7

Re: How to remove windows 7 login numeric keypad warning

2013-10-01, 20:09 PM

I've upgraded to the latest - released yesterday.

The on-screen display options are only to display icons on screen (probably once logged on).

I want to get rid of the annoying message that I've got the numeric keys turned on when I am logging on.

Reply
Options

6857 Posts

10-29-2009

United States of America

17789 Signins

165258 Page Views

  • Posts: 6857
  • Registered: ‎10-29-2009
  • Location: United States of America
  • Views: 165258
  • Message 7 of 7

Re: How to remove windows 7 login numeric keypad warning

2013-10-01, 23:36 PM

I'm sorry I completely misunderstood what you were talking about!  Now I understand your issue has nothing to do with hotkeys.  I'm sorry, I don't have any idea about it!  Maybe try posting to an MS forum (and include a screenshot, it might help).

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms