Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit our eSupport here.

English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

19 Posts

12-11-2013

Sydney

11 Signins

91 Page Views

  • Posts: 19
  • Registered: ‎12-11-2013
  • Location: Sydney
  • Views: 91
  • Message 1 of 9

Re-Installed Windows 7 - Now it runs worse

2014-01-11, 4:16 AM

Hi All

 

I have a e520 which was going a little slow as its  2 years old (still an i7)

 

After reinstalling windows 7 it is now allot worse, im having boot problems, Its unbelievably slow to boot

 

Sometimes it throws an error when coming back from hibernation

 

On top of this its saying i dont have a genuine key even though im using the Key which came with the laptop

 

Im getting frustrated with but im hopping i can get your help to try fix the problem

 

Thanks in Advance

Reply
Options

3937 Posts

12-02-2007

United States of America

9068 Signins

191573 Page Views

  • Posts: 3937
  • Registered: ‎12-02-2007
  • Location: United States of America
  • Views: 191573
  • Message 2 of 9

Re: Re-Installed Windows 7 - Now it runs worse

2014-01-11, 7:25 AM

Hello,

 

It could be that a missing or outdated driver is causing the ThinkPad to operate slower than it should.

 

Have you downloaded and installed the ThinkVantage System Update software in order to get all of the Lenovo-specific drivers and software installed onto the computer?  Also, don't forget to run Microsoft Update and download all of the hotfixes, patches and updates when done with the ThinkVantage System Update software.

 

Regards,

 

Aryeh Goretsky

 



I am a volunteer and neither a Lenovo nor a Microsoft employee.

L380 YogaP72 (20MB-*)P50 (20EN-*)S230u (3347-4HU)T23 (2648-LU7)T42 (2378-R4U)T43p (2678-H7U)T61p (6459-CTO)W510 (4318-CTO)W530 (2441-4R3)W530 (2441-4R3)X100e (3508-CTO)X120e (0596-CTO)X220 (4286-CTO)X250 (20CM-*)Yoga 370

  Communities:   English    Deutsche    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Język Polski    Moto English


Need an answer, fast? Try using Browser Search to find it in the Lenovo and Moto Community
Reply
Options

19 Posts

12-11-2013

Sydney

11 Signins

91 Page Views

  • Posts: 19
  • Registered: ‎12-11-2013
  • Location: Sydney
  • Views: 91
  • Message 3 of 9

Re: Re-Installed Windows 7 - Now it runs worse

2014-01-11, 12:24 PM
Thank you, I also put a msata drive in the laptop to have as a secondary drive, however i have to hit Enter at boot to choose my boot Preferences, Were do i set it up so it will boot automatically, At the moment it looks at the mSata and it gets confused (note: i wont to boot from my 500gb stock HDD and have the m sata as a backup drive at the moment)
Reply
Options

19 Posts

12-11-2013

Sydney

11 Signins

91 Page Views

  • Posts: 19
  • Registered: ‎12-11-2013
  • Location: Sydney
  • Views: 91
  • Message 4 of 9

Re: Re-Installed Windows 7 - Now it runs worse

2014-01-11, 12:32 PM

I also cant see the Msata drive in my computer either

Reply
Options

89 Posts

04-16-2013

SoCal

804 Signins

2168 Page Views

  • Posts: 89
  • Registered: ‎04-16-2013
  • Location: SoCal
  • Views: 2168
  • Message 5 of 9

Re: Re-Installed Windows 7 - Now it runs worse

2014-01-11, 16:19 PM

Control Panel ->Admin Tools->System Config->Boot (tab)

 

But if your mSATA drive is not listed you must first get it to be recognized.

Reply
Options

19 Posts

12-11-2013

Sydney

11 Signins

91 Page Views

  • Posts: 19
  • Registered: ‎12-11-2013
  • Location: Sydney
  • Views: 91
  • Message 6 of 9

Re: Re-Installed Windows 7 - Now it runs worse

2014-01-12, 8:17 AM

i can see the Msata drive there and its called Disk1 and it has unallocated underneath it

 

P.S. i installed the Lenovo updater and it helped

Reply
Options

19 Posts

12-11-2013

Sydney

11 Signins

91 Page Views

  • Posts: 19
  • Registered: ‎12-11-2013
  • Location: Sydney
  • Views: 91
  • Message 7 of 9

Re: Re-Installed Windows 7 - Now it runs worse

2014-01-12, 9:34 AM

ok Fixed now, only thing left is to get my windows active, I used my genuine key, i dont  understand why it doesnt think its genuine

Reply
Options

89 Posts

04-16-2013

SoCal

804 Signins

2168 Page Views

  • Posts: 89
  • Registered: ‎04-16-2013
  • Location: SoCal
  • Views: 2168
  • Message 8 of 9

Re: Re-Installed Windows 7 - Now it runs worse

2014-01-12, 12:31 PM
If your system came with Win7 installed and Win8 DVD chances are the product key being used is the one embedded in the firmware. There is a procedure to activate via phone if necessary. Do a search on this forum.
Reply
Options

19 Posts

12-11-2013

Sydney

11 Signins

91 Page Views

  • Posts: 19
  • Registered: ‎12-11-2013
  • Location: Sydney
  • Views: 91
  • Message 9 of 9

Re: Re-Installed Windows 7 - Now it runs worse

2014-01-17, 7:20 AM
I got my windows made genuine. It's still running very slow. I need to start again with a fresh copy can anyone suggest were the best place to get a copy of windows 7 is. Thank you
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms