English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

101 Posts

04-03-2010

's-Hertogenbosch

2664 Signins

6236 Page Views

  • Posts: 101
  • Registered: ‎04-03-2010
  • Location: 's-Hertogenbosch
  • Views: 6236
  • Message 1 of 6

Using HDMI output onscreen volume indicator briefly pops up for a couple of second at every sound.

2010-05-30, 13:39 PM

When I connect my Edge 13 using HDMI output every time the notebook produces sound the onscreen volume indicator briefly pops up for a couple of seconds, for example after each link I click in IE.  This gets a bit annoying,

 

is there a way to disable this behavior?

Reply
Options

1 Posts

08-18-2010

California

4 Signins

34 Page Views

  • Posts: 1
  • Registered: ‎08-18-2010
  • Location: California
  • Views: 34
  • Message 2 of 6

Re: Using HDMI output onscreen volume indicator briefly pops up for a couple of second at every soun

2010-08-18, 19:55 PM

I am having the same problem with my Edge 14 when using an HDMI cable and an external monitor.  Everytime I click on a link in IE the volume level is displayed.  The graphics look the same as contrast and brightness, which make me think this is a firmware issue.  I have tried two different monitors with the same result.

 

I also called Lenovo twice, but they won't call me back.  Their support is a joke!

 

Have you gotten anywhere with this issue?

Reply
Options

5 Posts

09-14-2010

USA

5 Signins

100 Page Views

  • Posts: 5
  • Registered: ‎09-14-2010
  • Location: USA
  • Views: 100
  • Message 3 of 6

Re: Using HDMI output onscreen volume indicator briefly pops up for a couple of second at every soun

2010-09-14, 0:39 AM

I also have this issue.  Please fix it Lenovo! I have the Edge 13 amd 1.6 ghrtz

Reply
Options

1 Posts

11-19-2010

USA

3 Signins

16 Page Views

  • Posts: 1
  • Registered: ‎11-19-2010
  • Location: USA
  • Views: 16
  • Message 4 of 6

Re: Using HDMI output onscreen volume indicator briefly pops up for a couple of second at every soun

2010-11-19, 2:16 AM
Have same problem ThinkPad SL510.
Reply
Options

101 Posts

04-03-2010

's-Hertogenbosch

2664 Signins

6236 Page Views

  • Posts: 101
  • Registered: ‎04-03-2010
  • Location: 's-Hertogenbosch
  • Views: 6236
  • Message 5 of 6

Re Using HDMI output onscreen volume indicator briefly pops up for a couple of second at every sound

2010-11-20, 12:48 PM

The only workaround I found is removing TPOSDSVC.exe from Run key in the registry or to kill TPOSDSVC.exe. The only drawback when doing this is that  all on screen indicators won't function anymore.

 

Regarding Lenovo support, it's really a joke, you can't expect anything from them and they tell you lies all the time.

 

They even can't or won't properly repair their products. My Edge 13 has had replaced the systemboard twice and has from the start also a bend on one of the hinges which results in a twisted lid.

Reply
Options

2 Posts

03-24-2011

Croatia

6 Signins

36 Page Views

  • Posts: 2
  • Registered: ‎03-24-2011
  • Location: Croatia
  • Views: 36
  • Message 6 of 6

Betreff: Re Using HDMI output onscreen volume indicator briefly pops up for a couple of second at ev

2011-03-24, 8:55 AM

I have the same problem on T410. I think I found the reason. As HDMI allows you to have one cable for sound and video, there lies the problem. I noticed that when I connect HDMI cable to my laptop, my default playback device changes to HDMI audio(or semthing like that). I just returned it to my laptop speakers and problem disappeared.

 

Hope that helps

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete