Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

3 Posts

12-27-2012

Germany

13 Signins

42 Page Views

  • Posts: 3
  • Registered: ‎12-27-2012
  • Location: Germany
  • Views: 42
  • Message 1 of 7

Weird Breaking, jumping SCROLLING @ E330

2012-12-27, 20:18 PM

Hi there!

First of all: I might use some wrong weird sounding function names, but I failed setting the language in the UltraNav driver from German into English so I have to translate them 1:1.

 

So here's the problem:

I had an Lenovo E335 before, which was great, just a little bit slow because of the CPU.

So I ordered a new E330 for me and I Iinstalled any needed driver via Lenovo Patch Utility and as a part of it also the "Thinkpad UltraNav Driver". I'm quite happy with the E330 but there one BIG Problem:

 

When I now scroll (I just work with the TrackPoint and the Buttons - no TouchPad) any scrolling movement lets the page JUMP a big step, so when I scrolled the smallest amount possible Im now seeing a part of e.g.a web Page, which I didn't saw before. Its like using the PAGE UP and PAGE DOWN key! Which is not usable for me and destroys the experience of visiting a website a lot.

But the other choice in the UltraNav Driver menu is do scroll "uninterruptible" [GER] which means that I get a crisscross at the mouse position where I can navigate up or down. Equivalent to the "Middle Mouse Click" with a normal mouse.

 

But what I want is the same thing, which is happening at the "normal scrolling" mode, just FLUENTLY.

And the weird thing is, with the E335, this was no problem and it was the default setting but at E330 I don't get it to run :(

 

Does anyone have a idea how to fix this?

I would be very thankful!

Reply
Options

642 Posts

12-11-2012

Raleigh, NC

370 Signins

26193 Page Views

  • Posts: 642
  • Registered: ‎12-11-2012
  • Location: Raleigh, NC
  • Views: 26193
  • Message 2 of 7

Re: Weird Breaking, jumping SCROLLING @ E330

2012-12-28, 14:39 PM

Hey there JustAName!

 

From what I can gather, before installing the Thinkpad UltraNav Driver you weren't having this issue, correct?

 

A few things I'd like you take a look at. If you will uninstall your UltraNav Driver, and reinstalling it manually by downloading it and saving it to your desktop, and installing it from there. Here is the driver page for your machine. Sorry I was unable to linkt he specific driver, I was unsure of your OS. Once installed, go into your UltraNav, and configure it for slowest possible scrolling, and see if that stops it, and from there, adjust as you desire.

 

From there, also look at updating your video drivers to current version if at all possible.

 

Hope this helps, Good Luck and let me know how it goes. Thank you!



Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.
Reply
Options

3 Posts

12-27-2012

Germany

13 Signins

42 Page Views

  • Posts: 3
  • Registered: ‎12-27-2012
  • Location: Germany
  • Views: 42
  • Message 3 of 7

Re: Weird Breaking, jumping SCROLLING @ E330

2012-12-29, 20:01 PM

Hi Tout1108G,

thank your for your reply!

Its really nice to get some feedback with suggestions because this issue is driving me crazy :S

 

Actually with this E330 the "Fluent Scrolling" was never there. I just know the wanted scrolling behavior from the E335, which I had before.

The driver you linked (I'm using Win7Prof64Bit atm) is the one, which is currently installed (manually). If there is the option to do what I want, please tell me...

 

But I made a video of it, so I might be more understandable:

https://www.youtube.com/watch?v=wcyQyYTMmvE

It shows the "two variants":

1) Breaking, jumping scrolling - I would say not usable with normal brain ;-)

2) weird "Middle Mouse Click" Scrolling

 

What i want is the usual Scrolling (I think it has the same symbol as (1)), but as said before: fluent.

 

I hope you understand what I'm talking about, and I would be very happy if your answer again (or somebody other)!



Thanks!

Reply
Options

642 Posts

12-11-2012

Raleigh, NC

370 Signins

26193 Page Views

  • Posts: 642
  • Registered: ‎12-11-2012
  • Location: Raleigh, NC
  • Views: 26193
  • Message 4 of 7

Re: Weird Breaking, jumping SCROLLING @ E330

2012-12-30, 14:58 PM

Hey there JustAName,

 

So I spent some time watching your video and playing around with the trackpoint/trackpad with in Windows 7. The behavior that you are encountering with the track point is as per normal, and can be adjusted to various settings as you have been experimenting with recently. To achieve that steady, smooth, fluid scroll it would best to use the scroll section(the bottom for horizontal, and right hand side for vertical) of the trackpad. This settings can be adjusted from the UltraNav Tab, and looking at the trackpad configuration.

 

I hope this clears this up for you. Thank you for being a part of the Lenovo Community.



Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.
Reply
Options

2 Posts

06-30-2009

Ukraine

38 Signins

122 Page Views

  • Posts: 2
  • Registered: ‎06-30-2009
  • Location: Ukraine
  • Views: 122
  • Message 5 of 7

Re: Weird Breaking, jumping SCROLLING @ E330

2013-10-02, 11:33 AM

I’ve got the same problem. Any answers?

Reply
Options

2 Posts

06-30-2009

Ukraine

38 Signins

122 Page Views

  • Posts: 2
  • Registered: ‎06-30-2009
  • Location: Ukraine
  • Views: 122
  • Message 6 of 7

Re: Weird Breaking, jumping SCROLLING @ E330

2013-10-02, 13:01 PM

Partly solved the problem.

 

1. Install the newest driver from Synaptics site.

2. Take TP4Table.dat from Lenovo driver, comment out with semicolon “;” the lines you want (e.g. I commented out opera.exe), and place it in ProgFiles\Synaptics\SynTP.

3. Reboot.

 

Downsides: subjectively worse palm detection; corner taps are turned on/off together with click taps.

Reply
Options

1 Posts

01-21-2017

Turkey

1 Signins

19 Page Views

  • Posts: 1
  • Registered: ‎01-21-2017
  • Location: Turkey
  • Views: 19
  • Message 7 of 7

Re: Weird Breaking, jumping SCROLLING @ E330

2017-01-21, 11:18 AM

Hey there justaname..

 

  I've been struggling with the same issue here for a couple of weeks, which I've come up with a solution though..

 

  I had been using lenovo T420 for 3 years and had no scroll jumping issues in both office programs like word and etc and none in web pages either. To be honest, I experienced this scroll jumping problem only in office word, not in web pages. But that wouldn't matter i guess.. Technological updates and progress should not set us back from the point where we were happy with all the functionalities and usefulness of the interface and both in practice. When the company i work for replaced the current notebooks (T420) with T460s models, the scrolling jump problem started. So here is the solution to your problem.

 

1) In windows taskbar, press windows icon at the left bottom of the screen and type "mouse".

2) "Mouse Properties (Touchpad Clickpad Trackpad Trackpoint Mouse Pointer Pointing Pad) -Lenovo Ultranav-" will come up at the top of the search. Click on it.

3) In the screen that came up, get to "ThinkPad" Tab.

4) In the thinkpad tab, first make sure that "Enable TrackPoint" is selected and under this option, also make sure that "Use for scrolling" is also selected.

5) Click Settings.

6) In "General" tab, make sure that Scrolling box is checked (the line that is followed by the description of "slide two fingers anywhere or one finger on the right edge to scroll")

7) Select "Standart - Scroll the active window only." for the "Scrolling" section.

8) In the "TrackPoint Middle Button" section, select "Traditional - Scroll the window under the mouse pointer" option.

9) Click ok, and ok again.

 

  By doing so, you will see that the scrolling does not jump any more. But one pitfall of this solution that I've come across with is that, in excel, when you try to edit a cell by pressing F2 (with "allow editing directly in cells" unselected), you no longer can scroll in the edit mode. It wont respond to your normal scrolling actions in editing mode in a cell.

 

  However, i happen to find a solution for that problem too a couple of days ago. And it's just to restart your computer with all settings done as explained above! I mean, when you first do what i've explained above, the scrolling problem in excel cell editing thing will happen, it will continue to happen until you restart your computer and open the trackpad settings again.

 

  Lets say, you've done the settings as I've explained above, then the scroll jump issue will be solved instantly but excel problem will start. Then you've restarted your computer, the scroll jump issue will still stand solved, and excel problem will be solved too. But when you open trackpad settings page again, scroll jump issue will still continue to stand solved, but excel problem will happen again. When u restart your computer, all will be ok again, until you reopen trackpad settings screen again..

 

Hope this helps..

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All