cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tacochamp
Not applicable
Posts: 28
Registered: ‎08-10-2012
Location: Boulder
Views: 24,583
Message 1 of 27

ACPI Error 13 : The embedded controller (EC) did not respond

Hello,

Over the past several months my Edge 14 has been turning off or bluescreening when I move it suddenly.  In my Windows Event log, I get the following error every 15-30 seconds.  I have the latest BIOS installed..  I can't find much information about this error on the Internet...

 

Please advise!

 

Event 13: ACPI

: The embedded controller (EC) did not respond within the specified timeout period. This may indicate that there is an error in the EC hardware or firmware or that the BIOS is accessing the EC incorrectly. You should check with your computer manufacturer for an upgraded BIOS. In some situations, this error may cause the computer to function incorrectly.

 

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

- <System>

<Provider Name="ACPI" />

<EventID Qualifiers="49157">13</EventID>

<Level>2</Level>

<Task>0</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2012-08-01T13:56:02.950947300Z" />

<EventRecordID>1097264</EventRecordID>

<Channel>System</Channel>

<Computer>KeithsThinkpad</Computer>

<Security />

</System>

- <EventData>

<Data />

<Binary>0000C00001000000000000000D0005C00000000000000000000000000000000000000000000000009DAC23001120FFFF7100010011200A008100B700A109740211203900610001005100FFFF7100010011200A008100B800A1097A0211203900610001005100FFFF7100010011000A0081001800A1011C001100000091008500A1075F0111004E00610001005100445D7100010011020A008100B700A109720211020F004179000016088D00000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</Binary>

</EventData>

</Event>

 

Hiro
Not applicable
Posts: 444
Registered: ‎05-26-2012
Location: Raleigh, North carolina
Views: 24,544
Message 2 of 27

Re: ACPI Error 13 : The embedded controller (EC) did not respond

Hey Tacochamp,

 

Can you verify which BIOS you have running?

 

Best Regards,

 

Hiro

Did you find a post Awesome? A response just Outstanding? Kudo them!
Did the post you read answer your question? Did someone help you figure out your problem? Hit Solution Provided and give that person a pat on the back for helping you out!
tacochamp
Not applicable
Posts: 28
Registered: ‎08-10-2012
Location: Boulder
Views: 24,538
Message 3 of 27

Re: ACPI Error 13 : The embedded controller (EC) did not respond

Hello Hiro,

 

I'm running 80ET62WW (2.02).   My machine is a 0578-CTO.

 

Thanks

Tacochamp

RedEd12
Not applicable
Posts: 249
Registered: ‎07-19-2012
Location: Raleigh, North Carolina
Views: 24,536
Message 4 of 27

Re: ACPI Error 13 : The embedded controller (EC) did not respond

Hi tacochamp,

 

Have you updated BIOS using this:

 

BIOS Update Utility for Windows 7

 

As long as you still have Windows 7 on your Thinkpad this should be the right software.

 

Hopefully that helps,

 

Ed

__________________________________________________

Was this or another post on the forum helpful? Click the star on the left side of the screen to give kudos! Did someone solve a problem you encountered? Mark it as "solution provided" to help others with the same problem.
tacochamp
Not applicable
Posts: 28
Registered: ‎08-10-2012
Location: Boulder
Views: 24,519
Message 5 of 27

Re: ACPI Error 13 : The embedded controller (EC) did not respond

Hi Ed,

 

80ET62WW (2.02) is the latest BIOS for my machine, released in July 2012.

 

This problem began in January and none of the BIOS updates sinced have helped.

 

Any other ideas?

Thanks!

NINE
Not applicable
Posts: 2,835
Registered: ‎03-20-2012
Location: Malaysia
Views: 24,505
Message 6 of 27

Re: ACPI Error 13 : The embedded controller (EC) did not respond

hi Tacochamp,

 

thanks for posting. After reading through your post. you want to update the Intel Management Engine and Chipset Drivers. Try these out first and check for the changes. 

 

Intel Management Firmware engine

http://support.lenovo.com/en_MY/downloads/detail.page?DocID=DS002237

 

Chipset Drivers.

http://support.lenovo.com/en_MY/downloads/detail.page?DocID=DS003313

 

Do let me know how it goes.

 

Regards

tacochamp
Not applicable
Posts: 28
Registered: ‎08-10-2012
Location: Boulder
Views: 24,485
Message 7 of 27

Re: ACPI Error 13 : The embedded controller (EC) did not respond

Hello NINE,

 

I already had the latest versions of both Intel products, but I reinstalled them to be sure.  After rebooting, I still am experiencing the ACPI Error 13 and power-offs/shutdowns.

 

What else can I do?


Keith

NINE
Not applicable
Posts: 2,835
Registered: ‎03-20-2012
Location: Malaysia
Views: 24,477
Message 8 of 27

Re: ACPI Error 13 : The embedded controller (EC) did not respond

hi tacochamp,

 

Thanks for posting a reply. Based from ur discussion its beggining to be hard to determined the cause actually. Based on the error you have possted it is more of likely to be something that had to do with the BIOS controllers or something to that equation.

 

But however I ran some checks that might be of help. Try installing these patches first and i'll check further into the issues.

 

http://support.lenovo.com/en_MY/downloads/detail.page?DocID=DS014086

 

 

and

 

http://support.lenovo.com/en_MY/downloads/detail.page?DocID=DS000689

 

Please update these two first and check for the changes.

 

Regards

tacochamp
Not applicable
Posts: 28
Registered: ‎08-10-2012
Location: Boulder
Views: 24,449
Message 9 of 27

Re: ACPI Error 13 : The embedded controller (EC) did not respond

These patches have absolutely nothing to do with the issue.... I installed them anyway and I still have the ACPI error.

 

Please help!

 

NINE
Not applicable
Posts: 2,835
Registered: ‎03-20-2012
Location: Malaysia
Views: 24,438
Message 10 of 27

Re: ACPI Error 13 : The embedded controller (EC) did not respond

hi tacochamp,

 

Thanks for posting further on the update. I was discussing you issues with one of the forum team members to confirm what the issues was, this is really puzzling us actually. But he did say that there are times whereby the Lenovo-Airbag Protection conflicts with the system. You may want to disable the "Lenovo Airbag Protection"

 

To Disable it you will need to go to 

 

  • Control Panel
  • Search for "Lenovo - Airbag Protection" and open the program
  • Once opened click on the "Configurations" Tab
  • Under general settings, uncheck the "Enable Active Protection System"

Do let us me know how it goes.

 

Regards

Check out current deals!


Shop current deals

Top Kudoed Authors