English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

2 Posts

06-05-2013

West Plains, MO

5 Signins

21 Page Views

  • Posts: 2
  • Registered: ‎06-05-2013
  • Location: West Plains, MO
  • Views: 21
  • Message 1 of 1

Cannot access removable media in normal mode. Receive Access Denied error.

2013-06-05, 13:52 PM

 I have encountered a couple of Edge E530 laptops on our company's domain recently that are suddenly unable to access removable media.  There is no domain-wide group policy governing storage access and the storage related policies on each computer have been disabled.  No setting in the antivirus is set to deny access (I even uninstalled the antivirus to be sure).  I cannot access usb drives or the CD-ROM drive in Windows explorer or any 3rd party exlporer replacements I've tried, but can burn discs and create disc images using Iso-burn.  I can access all devices perfectly in safe mode, but even the diagnostic startup option from MSConfig will not let me access them outside of safe mode.  The only services that seem to run in diagnostic mode are Group Policy Client, RPC Endpoint Mapper, and Task Scheduler.  I have also tried leaving the domain and booting locally into the system with the Administrator account, but to no avail.  These systems were wiped and reloaded before their initial deployment, so they don't have Lenovo Security or port locker, which was the only related item I could find in the forums so far.  Any ideas of what can be done?  I would rather avoid re-imaging the systems, if possible, as this problem seems to be occurring more frequently lately.  Any help would be greatly appreciated.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete