English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

3 Posts

01-25-2013

NY

6 Signins

64 Page Views

  • Posts: 3
  • Registered: ‎01-25-2013
  • Location: NY
  • Views: 64
  • Message 1 of 8

Cannot enable 64-bit (VTx) virtualization in BIOS of my ThinkPad Edge E520

2013-01-25, 5:28 AM

Hello,

 

I am running into trouble trying to access any menu option in the BIOS for my E520 to enable 64-bit virtualization (both VMware and VirtualBox) and therefore I cannot install 64-bit guests on my Windows 7 Professional host machine.

 

The BIOS I am currently running is the one the machine was shipped with (8HET38WW 1.20 9/9/2011 - though Lenovo online documentation lists a date a couple weeks later, but whatever) and reading through the BIOS updates released since then I see no option being added that addresses enabling 64-bit virtualization to justify an update of my BIOS (which I'd rather do as a last resort as everything else runs just fine).

 

Does anyone have any ideas/suggestions as to how I might enable 64-bit virtualization on my ThinkPad Edge E520?

 

Any help would be much appreciated.

Reply
Options

2430 Posts

04-08-2011

US

5471 Signins

46460 Page Views

  • Posts: 2430
  • Registered: ‎04-08-2011
  • Location: US
  • Views: 46460
  • Message 2 of 8

Re: Cannot enable 64-bit (VTx) virtualization in BIOS of my ThinkPad Edge E520

2013-01-25, 5:41 AM

I don't have an Edge machine, but I know for the other late model ThinkPads they put the virtualization settings in the Security area of the BIOS.

Reply
Options

106 Posts

01-18-2013

USA

303 Signins

2437 Page Views

  • Posts: 106
  • Registered: ‎01-18-2013
  • Location: USA
  • Views: 2437
  • Message 3 of 8

Re: Cannot enable 64-bit (VTx) virtualization in BIOS of my ThinkPad Edge E520

2013-01-25, 6:36 AM

Oh boy... If the T430s I ordered has this limitation, I will have to send it back for a full refund!

 

Are you sure your E520 has a CPU model that supports VT-x? You may want to check it on the Intel Ark site.

 

Reply
Options

3 Posts

01-25-2013

NY

6 Signins

64 Page Views

  • Posts: 3
  • Registered: ‎01-25-2013
  • Location: NY
  • Views: 64
  • Message 4 of 8

Re: Cannot enable 64-bit (VTx) virtualization in BIOS of my ThinkPad Edge E520

2013-01-25, 14:41 PM

Thank you for your replies.

 

I have downloaded both the Microsoft and VMware tools to check for this and my machine does allow for it, but it is not enabled (so the crux of my problem).

 

As for the security area - that's what I was trying to access, too, having read other posts regarding this subject but I can't figure out for the life of me where this might be in BIOS - there are but a few options, none of which suggest anything remotely like security in either the heading or description.

 

Unfortunately, I'm at a total loss as to what to do.

Reply
Options

7891 Posts

01-13-2008

US

76958 Signins

2166813 Page Views

  • Posts: 7891
  • Registered: ‎01-13-2008
  • Location: US
  • Views: 2166813
  • Message 5 of 8

Re: Cannot enable 64-bit (VTx) virtualization in BIOS of my ThinkPad Edge E520

2013-01-25, 15:32 PM

Hi,

 

I don't have the same machine to check.  Here's what it shows in the BIOS simulator - which may or may not be correct.

 

Once you do find the right place and turn on VT, be sure to save then power all the way down and back up.  The VT setting is sometimes not detected by the virtualization application until there's been a full cold reboot.

 

Z.

 

E520BIOSSecurity.PNG

 

E520BIOSVirtualization.PNG


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English


Using Browser Search to find your answers in Lenovo and Moto Community


Reply
Options

3 Posts

01-25-2013

NY

6 Signins

64 Page Views

  • Posts: 3
  • Registered: ‎01-25-2013
  • Location: NY
  • Views: 64
  • Message 6 of 8

Re: Cannot enable 64-bit (VTx) virtualization in BIOS of my ThinkPad Edge E520

2013-01-25, 16:09 PM

Thank you for that information regarding a cold reboot after resetting the VT option in BIOS but, unfortunately, I cannot access such an option in the first place on ThinkPad Edge E520.

 

However, your screenshots did give me the idea that perhaps a BIOS extension utility for my machine might be available from Lenovo.  After searching, I didn't come up with anything for my machine specifically.  I was wondering if by any chance you might be familiar with any such tool?

 

I simply cannot believe that my 64-bit machine will be shipped fully capable of supporting 64-bit virtualization and yet I cannot enable this from the BIOS - doesn't make any sense at all (!)

 

 

Reply
Options

1 Posts

02-21-2013

Australia

1 Signins

9 Page Views

  • Posts: 1
  • Registered: ‎02-21-2013
  • Location: Australia
  • Views: 9
  • Message 7 of 8

Re: Cannot enable 64-bit (VTx) virtualization in BIOS of my ThinkPad Edge E520

2013-02-21, 5:45 AM

I have the same PC E520 intexl core i7 

 

I do have the same problem however I managed to get in and see the same screen as above. 

 

The bios looks like locked however its not. Remember to press F1 eventhough it dosent show that in welcome screen. 

While pressing F1 note the keypad as it may or have the FN and F1. This means you need to press the Fn+F1 function to enable the bios screen. 

I can manage to go the security screen and enable virtualisation. 

 

Cheers,

Mukundan

Reply
Options

2 Posts

09-30-2018

DZ

2 Signins

14 Page Views

  • Posts: 2
  • Registered: ‎09-30-2018
  • Location: DZ
  • Views: 14
  • Message 8 of 8

Re: Cannot enable 64-bit (VTx) virtualization in BIOS of my ThinkPad Edge E520

2018-09-30, 17:14 PM

i have the same problem with my thinkpad x240 , i cannot change feature of cup to enabled for virtualization

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save