Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
Posts: 7
Registered: ‎02-27-2012
Location: Sheffield, UK
Message 1 of 6 (678 Views)

E320 turns off after 4/5 seconds and no access to bios menu

About an hour ago, when I opened my E320 after having moved it to another room, the OS (Ubuntu) froze and I was forced to reboot it. However, when it tried to power up , it did so for about 4 or 5 seconds, turned off, and did so again. Now I cannot turn it on without it doing this. Currently I am leaving it with the battery out but that hasn`t helped so far. How might I go about stopping this from happening?

 

Thank You

Highlighted
Posts: 3,731
Topics: 32
Solutions: 300
Registered: ‎01-21-2010
Location: US
Message 2 of 6 (646 Views)

Re: E320 turns off after 4/5 seconds and no access to bios menu

Hi Hekla and welcome to the community,

 

Will it boot and run off of a live cd or flash drive?

 

If you can boot from a live linux, run a diagostic on the hard drive.  

 

Dave

 

 


Community GuidelinesSearch EN DE ES PT RU Moto
Fanfold Paper
Posts: 7
Registered: ‎02-27-2012
Location: Sheffield, UK
Message 3 of 6 (636 Views)

Re: E320 turns off after 4/5 seconds and no access to bios menu

Nope. Sadly, as far as I can tell, it won't boot off anything and I cannot get to the boot menu.

Posts: 3,731
Topics: 32
Solutions: 300
Registered: ‎01-21-2010
Location: US
Message 4 of 6 (601 Views)

Re: E320 turns off after 4/5 seconds and no access to bios menu

Inspect the USB ports, make sure none are damaged.

 

If not, take out the battery and the ac adapter and hold the power button down for about 20 seconds. Then plug in just the ac adapter and try to start it up.

 

Dave 


Community GuidelinesSearch EN DE ES PT RU Moto
Fanfold Paper
Posts: 7
Registered: ‎02-27-2012
Location: Sheffield, UK
Message 5 of 6 (597 Views)

Re: E320 turns off after 4/5 seconds and no access to bios menu

I'm afraid that doesn't appear to work.
Posts: 3,731
Topics: 32
Solutions: 300
Registered: ‎01-21-2010
Location: US
Message 6 of 6 (590 Views)

Re: E320 turns off after 4/5 seconds and no access to bios menu

Hate to say it, but it sounds like it's time to make a call to service.

 

Dave


Community GuidelinesSearch EN DE ES PT RU Moto
Top Kudoed Authors