Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

7 Posts

08-02-2012

Australia

7 Signins

101 Page Views

  • Posts: 7
  • Registered: ‎08-02-2012
  • Location: Australia
  • Views: 101
  • Message 11 of 66

Re: E430 Dolby Advanced Audio Issue

2012-08-17, 7:58 AM

I used the exact same file to fix it.

All I did was unistall from control panel then re installed it.

Reply
Options

129 Posts

08-15-2012

Belgium

1081 Signins

3173 Page Views

  • Posts: 129
  • Registered: ‎08-15-2012
  • Location: Belgium
  • Views: 3173
  • Message 12 of 66

Re: E430 Dolby Advanced Audio Issue

2012-08-17, 14:19 PM

It also happened to my E530 after installing the updates.

Removing the conexant hd audio driver, restarting and running the software updater again solved the issue.

 

I always though that software updates were ment to solve problems, not create new ones...

Reply
Options

455 Posts

05-26-2012

Raleigh, North carolina

191 Signins

14841 Page Views

  • Posts: 455
  • Registered: ‎05-26-2012
  • Location: Raleigh, North carolina
  • Views: 14841
  • Message 13 of 66

Re: E430 Dolby Advanced Audio Issue

2012-08-17, 14:29 PM

Hey Everyone,

 

Others have posted that if you go though control panel > programs and delete the conexant HD driver it will then allow you to load the new driver without issue. I have tried this on my E530 and still get the error if others could try this and let us know if it works It would be great.

 

 

Best Regards,

 

Hiro

Did you find a post Awesome? A response just Outstanding? Kudo them!
Did the post you read answer your question? Did someone help you figure out your problem? Hit Solution Provided and give that person a pat on the back for helping you out!
Reply
Options

4 Posts

08-21-2012

Ohio

7 Signins

18 Page Views

  • Posts: 4
  • Registered: ‎08-21-2012
  • Location: Ohio
  • Views: 18
  • Message 14 of 66

Re: E430 Dolby Advanced Audio Issue

2012-08-21, 3:02 AM
I take it you are new to the world of computers? <grin> It is not uncommon for updates to see problems when they are first released. It happens. They fix it, you go on. FYI: that is why I almost always wait a few days before allowing Microsoft updates to run ... I let others do the beta testing.
Reply
Options

1 Posts

08-24-2012

Downey, Ca

1 Signins

13 Page Views

  • Posts: 1
  • Registered: ‎08-24-2012
  • Location: Downey, Ca
  • Views: 13
  • Message 15 of 66

Re: E430 Dolby Advanced Audio Issue

2012-08-24, 1:50 AM

The solution:

Go to Device manager,

select 'Sound Video and Game Controllers',

completely uninstall conexant from the computer, (Do all this while having your exterior speaker sound system unplugged from your machine),

when prompted to reboot do so,

at start up your machine should automatically reinstall the 'High Definition Audio Device' driver,

check to be sure that it has by going back to device manager and looking in the 'Sound Video and Game Controller' folder.

It should have replaced Conexant.

It is now ok to plug back in your external jack and all should work fine.

Be sure not to check the 'Conexant update box' the next time you run Lenovo updater.

This worked for me, hope it works for you. Good luck!

Reply
Options

2651 Posts

03-21-2012

Malaysia

2405 Signins

55976 Page Views

  • Posts: 2651
  • Registered: ‎03-21-2012
  • Location: Malaysia
  • Views: 55976
  • Message 16 of 66

Re: E430 Dolby Advanced Audio Issue

2012-08-24, 3:35 AM

hi all,

 

Was reading through your thread and am sorry about the issues your facing. I understand that some are have resolved this issue and some and still trying to resolve it and after reading through futher in the thread, I'd like to bring this up with the support teams and see if what the issue is. Before I can get this escalated I'll need to get some information from you. The info i need are found below. Could you PM me the details required.

 

• Machine Family (e.g. T61)
• Machine Type Model (e.g. 7660-14A)
• Machine Serial Number (e.g. L3-234A)
• Bios version
• Chipset model and driver version
• RAM (e.g. 2GB DDR3)
• OS (e.g. Win 7 64-bit Ultimate)

 

• Steps taken prior to a reported issue (for an example software or hardware installed)
• Driver list and version of components (depends on issue discussed)
• Customers country of residence

• First and Last Name
• Contact Phone Number
• Email Address

• Country of customers resided

Hope to get your PM

 

Regards

 

 

 

Reply
Options

1 Posts

08-24-2012

France

4 Signins

13 Page Views

  • Posts: 1
  • Registered: ‎08-24-2012
  • Location: France
  • Views: 13
  • Message 17 of 66

Re: E430 Dolby Advanced Audio Issue

2012-08-24, 16:22 PM

The same issue occurred to me on my Lenovo E535, and apparently the same solution helped me out: Removing the conexant hd audio driver from Control Panel/Uninstall a program, restarting the computer and then running the software updater again Lenovo ThinkVantage Tools/Update and Drivers.

Reply
Options

6 Posts

08-26-2012

California

36 Signins

130 Page Views

  • Posts: 6
  • Registered: ‎08-26-2012
  • Location: California
  • Views: 130
  • Message 18 of 66

Re: E430 Dolby Advanced Audio Issue

2012-08-26, 10:39 AM

I'm also having this problem as of recently (~2 days ago) due to trying to update my drivers. Now my speaker volume is extremely low, so low that I have to use headphones if I want to do anything that requires sound, even when the volume is at max. Please get this fixed soon!

 

I have an Acer Aspire 5755G-6823.

Reply
Options

2 Posts

08-27-2012

Australia

9 Signins

27 Page Views

  • Posts: 2
  • Registered: ‎08-27-2012
  • Location: Australia
  • Views: 27
  • Message 19 of 66

Re: E430 Dolby Advanced Audio Issue

2012-08-27, 14:00 PM

Dear all,

I have also had the same issue but no luck fixing it with any of the suggested ways. 

I have a new E430 as of one month ago which had this problem occur about 1 week ago. The driver was fine to start with, then not so much. I have a lot of distortion, low-level, constant buzzing in background, but when I put on an audio track of any sort the distortion is so bad I cannot run an audio file with any degree of content. I called Lenovo today and all I could get out of them was the suggested driver update to 8.54.42.0

I have tried all the fixes posted here:


1) First I tried the Lenovo fix: update to new driver from Lenovo site (8.54.42.0), which I loyally did, and it didn't fix the issue. It then after that appeared with the error message the same as Rob530's: "The current Dolby audio driver version is 7.2.8000.13 and the software application expects driver version 7.2.7000.11. Please install a valid driver and software application combination...", this was after the suggested lenovo fix of updating by installing the new version from the lenovo site over the top of the old driver.

2) Second time lucky? No. Uninstalled conexant, restarted, driver self-re-installed to put in the old version of conexant. Same issues just without the old start-up error message.

 

3) Uninstalled again, this time upon reboot windows installed microsoft default sound driver by itself without the conexant bit. Third time lucky? No, this strategy also didn't work.

 

4) Uninstalled entirely, restarted, while no driver installed the new version (8.54.42.0) suggested by Lenovo with no driver already installed. This time installed new driver with no error message but sound problems as back as ever with ultra-distortion of all sound. 

 

Please, please Lenovo get this sorted asap. I have stuff to get on with and can't be spending 7 days for it to go to a depot in the middle of paper writing for uni semester. I used to have an old X60 laptop which I loved (old but still running now) and was pretty confident getting another lenovo IBM ThinkPad (even talking it up to friends), but this after just a month of having it is not instilling confidence in new Lenovo products for me. 

 

A prompt fix and resolution of these issues would be greatly appreciated. 

 

 

Reply
Options

129 Posts

08-15-2012

Belgium

1081 Signins

3173 Page Views

  • Posts: 129
  • Registered: ‎08-15-2012
  • Location: Belgium
  • Views: 3173
  • Message 20 of 66

Re: E430 Dolby Advanced Audio Issue

2012-08-27, 15:19 PM

wrote:

Dear all,

I have also had the same issue but no luck fixing it with any of the suggested ways. 

I have a new E430 as of one month ago which had this problem occur about 1 week ago. The driver was fine to start with, then not so much. I have a lot of distortion, low-level, constant buzzing in background, but when I put on an audio track of any sort the distortion is so bad I cannot run an audio file with any degree of content. I called Lenovo today and all I could get out of them was the suggested driver update to 8.54.42.0

I have tried all the fixes posted here:


1) First I tried the Lenovo fix: update to new driver from Lenovo site (8.54.42.0), which I loyally did, and it didn't fix the issue. It then after that appeared with the error message the same as Rob530's: "The current Dolby audio driver version is 7.2.8000.13 and the software application expects driver version 7.2.7000.11. Please install a valid driver and software application combination...", this was after the suggested lenovo fix of updating by installing the new version from the lenovo site over the top of the old driver.

2) Second time lucky? No. Uninstalled conexant, restarted, driver self-re-installed to put in the old version of conexant. Same issues just without the old start-up error message.

 

3) Uninstalled again, this time upon reboot windows installed microsoft default sound driver by itself without the conexant bit. Third time lucky? No, this strategy also didn't work.

 

4) Uninstalled entirely, restarted, while no driver installed the new version (8.54.42.0) suggested by Lenovo with no driver already installed. This time installed new driver with no error message but sound problems as back as ever with ultra-distortion of all sound. 

 

Please, please Lenovo get this sorted asap. I have stuff to get on with and can't be spending 7 days for it to go to a depot in the middle of paper writing for uni semester. I used to have an old X60 laptop which I loved (old but still running now) and was pretty confident getting another lenovo IBM ThinkPad (even talking it up to friends), but this after just a month of having it is not instilling confidence in new Lenovo products for me. 

 

A prompt fix and resolution of these issues would be greatly appreciated. 

 

 


I wonder if this is actually driver related. It could also be a deffective audiochip.

Is the sound also distorted when you use headphones?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms