Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

6 Posts

02-24-2013

South africa

9 Signins

44 Page Views

  • Posts: 6
  • Registered: ‎02-24-2013
  • Location: South africa
  • Views: 44
  • Message 51 of 66

Re: E430 Dolby Advanced Audio Issue

2013-02-25, 7:45 AM

I am having the same problem. Windows 8 Pro. Device manager shows driver installed correctly, but shown as disabled when checking the sound icon. System sounds play (e.g. Windows start up sound), and music from IE plays, but Windows Media Player - no sound! Desperate - please help!

Reply
Options

6 Posts

02-24-2013

South africa

9 Signins

44 Page Views

  • Posts: 6
  • Registered: ‎02-24-2013
  • Location: South africa
  • Views: 44
  • Message 52 of 66

Re: E430 Dolby Advanced Audio Issue

2013-02-26, 12:22 PM

Guys - help please!!!

I started off with the same issue as the post that started off this thread. I have spent about 12 hours in total (double that if you include downloading time) trying to sort out the problem. This is what I have done so far:

1. From Progams and features I have uninstalled the Coexant software.

2. Rebooted.

3. Deleted the original driver directories.

4. Deleted the Coexant folder in Progams.

5, Donlaoded the 0qau05w8.exe file from the Lenovo G580 (20150) site.

6. Installed the software, running the program as Administrator.

7. Receive the "SUCCESS" message after installation.

8. Checked the drivers in Device Manager and confirmed that the device is working correctly.

9. Rebooted.

10. Result - no sound whatsoever.

       NB: Before goingthrough the above, I could hear system sounds, e.g. Windows Startup, and also sound when playing a video on Youtube. But no sound from Windows Media Player. After the installation, there is no sound whatsoever.

11. I created System Restore points before and after the installation. The machine has been restored to the point before installation, and I now have the system sounds and Youtube sounds again.

12. When I click on the sound icon in the sytem tray and Windows goes through the diagnostic process, I get a result "Audio device is disabled).

Please folks - I didn't have much hair to start off with, and have been tearing out the remainder bit by bit!

Reply
Options

16 Posts

01-15-2013

Japan

27 Signins

297 Page Views

  • Posts: 16
  • Registered: ‎01-15-2013
  • Location: Japan
  • Views: 297
  • Message 53 of 66

Re: E430 Dolby Advanced Audio Issue

2013-03-10, 2:30 AM

I experienced the same issue after doing a refresh install of Win8 on my E430:

 

"The current Dolby audio driver version is 7.2.8000.13 and the software application expects driver version 7.2.7000.15. Please install a valid driver and software application combination."

I was able to get Dolby back by uninstalling Conexant Audio from the Control Panel and then downloading and installing the latest Audio driver from the Lenovo Drivers page.  I'm using Conexant v. 8.54.48.0, which installed from h0ac07ww.exe. 

 

I still can't figure out the proper way to get Dolby to run in the system tray at startup, like it did in Windows 7.  There is an icon on the Start Screen to open Dolby, but having it running the tray is more convenient to quickly access different saved profiles.  I've tried two workarounds, but neither is as good as having the tray icon there to begin with.

 

1: Pin Dolby to the taskbar (open the full EQ dialog).  Works, but there is a little delay opening it the first time.  Also, there's no way to see whether Dolby is really turned on at startup.

 

or 2.  Make a shorcut to pcee4.exe (fromC:\Program Files (x86)\Dolby Advanced Audio v2) in "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp" (access by typing shell:Common Startup in the address bar of File Exlporer).  This gets the tray icon loaded, but the smaller Dolby dialog box appears above the system tray and needs to be clicked to close every time I reboot.

 

Does anyone know a better way to get the tray icon loaded automatically?

Reply
Options

6 Posts

02-24-2013

South africa

9 Signins

44 Page Views

  • Posts: 6
  • Registered: ‎02-24-2013
  • Location: South africa
  • Views: 44
  • Message 54 of 66

Re: E430 Dolby Advanced Audio Issue

2013-03-10, 13:24 PM

Hi FunkyB - for a moment there you had my heart racing! I donloaded the file you mentioned, but unfortuantely with the same result as before. I end up with a "SUCCeSS" message after installing the new software, but I'm still getting a "No driver installed" message when I click on the sound icon. This is tremendously frustrating.

Reply
Options

16 Posts

01-15-2013

Japan

27 Signins

297 Page Views

  • Posts: 16
  • Registered: ‎01-15-2013
  • Location: Japan
  • Views: 297
  • Message 55 of 66

Re: E430 Dolby Advanced Audio Issue

2013-03-11, 0:11 AM

@dobbino

"5, Donlaoded the 0qau05w8.exe file from the Lenovo G580 (20150) site."

 

If your PC model is G580 then that would make sense.  I can only speak for the E430, although it appears that the E530 (15" model of the same machine) has the same sound card and uses the same drivers.

 

Generally, I think the approach to solve this is:

1. Uninstall whatever audio drivers are installed.  Delete the related application folder if you can find it.

2. Download the lastest driver from the Lenovo site for your model, either using the web site or the system update utility.  SU didn't work for me the first time.

3. If that doesn't work, try an older driver version.  Lenovo seems to include this in C:\DRIVERS or C:\SWTOOLS.

 

Someone else suggested looking on Dolby's site for driver updates.  That is the first thing I tried, but they don't seem to host any drivers on their site.

 

You've probably already tried all of that, but unless you're sure the G580 has the exact same sound card as the E430/E530, then you might try making a new thread with the model number in the title.

 

Good luck!

 

Reply
Options

2651 Posts

03-21-2012

Malaysia

2405 Signins

55976 Page Views

  • Posts: 2651
  • Registered: ‎03-21-2012
  • Location: Malaysia
  • Views: 55976
  • Message 56 of 66

Re: E430 Dolby Advanced Audio Issue

2013-03-26, 6:44 AM
Hi guys,

thanks for posting your concerns. just wondering if you have tried the drivers below.

http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

Do let me know how it goes.

Regards
Reply
Options

1 Posts

04-23-2013

Kassel

5 Signins

33 Page Views

  • Posts: 1
  • Registered: ‎04-23-2013
  • Location: Kassel
  • Views: 33
  • Message 57 of 66

Re: E430 Dolby Advanced Audio Issue

2013-04-25, 7:28 AM

Bei hoch Fahren des Laptops bekomme ich folgenden Hinweis: "Derzeit ist Version 7.2.7000.14 des Dolby-Audiotreber instaliert. Die Software benötigt iedoch Version 7.2.7000.11 des Treibers. Instalieren Sie eine Funktionierende Kombination von Treiber und Software."

Instalierte Windows 8.

Bitte um Beseitigung des Problems.

M.f.G. W. Prien

 

Moderator Note; subject reverted to original

Reply
Options

4 Posts

03-11-2013

iran

14 Signins

77 Page Views

  • Posts: 4
  • Registered: ‎03-11-2013
  • Location: iran
  • Views: 77
  • Message 58 of 66

Re: E430 Dolby Advanced Audio Issue

2013-04-26, 19:51 PM

i bought e530 . i know this model is not multimedia laptop but dolby is completely useless . dolby makes audio quality poor ., in the future better you think about another audio driver ,

good luck

Reply
Options

19 Posts

12-17-2013

united kingdom

12 Signins

150 Page Views

  • Posts: 19
  • Registered: ‎12-17-2013
  • Location: united kingdom
  • Views: 150
  • Message 59 of 66

Re: E430 Dolby Advanced Audio Issue

2013-12-17, 23:53 PM

hi guys 

ehat about E531 ? does anyone know how to fix problem of Dolby advanced audio ?

 

Reply
Options

1 Posts

09-17-2014

Illinois, USA

1 Signins

12 Page Views

  • Posts: 1
  • Registered: ‎09-17-2014
  • Location: Illinois, USA
  • Views: 12
  • Message 60 of 66

Re: E430 Dolby Advanced Audio Issue

2014-09-17, 15:29 PM

Can you explain how exactly you "uninstalled the conexant driver from control panel"? I haven't figured that part out...

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms