cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Benik3
Punch Card
Posts: 53
Registered: ‎10-22-2011
Location: Czech Republic
Views: 808
Message 51 of 75

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

But we don't know, if it's problem of Lenovo or AMD/ATI...

robertverdes
Blue Screen Again
Posts: 5
Registered: ‎03-05-2012
Views: 801
Message 52 of 75

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

Yes I'm aware of that... But still, Lenovo is responsible for providing the working (combination of) drivers/bios for their product. What I'm asking for, is simply some feedback about the status of this problem.

Is it being looked into? Is it ignored? Can it be reproduced with the current information? Is more information needed? I would gladly help out in seeing this fixed, as it's certainly not an *imagined* problem. I can reproduce it every time with the steps i mentioned. If a recording is necessary, no problem. Want me to feed you some logs? Tell me what and where to find them.

But we need to hear from someone from support so we know we're not talking to the walls.

Respectfully,
Robert
Davserer
Paper Tape
Posts: 4
Registered: ‎05-05-2012
Location: Slovakia
Views: 730
Message 53 of 75

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

Problem still present at my e420 with hd3000+6630M..The this is, when for example I play, and after the game I switch back to hd3000 (i have manual switch configured), the fan speed stays the same, when I switched..so if on 6630 the fan is going full speed, after switch, the fan would continie on full speed, even if i have CPU temp 39-40!! only..on the other hand, if on 6630 the fan is not blowing and i switch, the fan stays silent on hd3000, but if i start to stress my notebook (game or whatever), the fan DOES NOT turn on and my notebook/system gets overheated..only way to turn the fans back on is to switch back to 6630M

So it seems like when I switch my 6630M, the fan control gets switched off too..it is really annoying and potentially dangereous due to overheating!!!

p.s.: i have the lastest bios, drivers, updated win7

 

Gregi
Punch Card
Posts: 27
Registered: ‎11-22-2011
Location: Poland
Views: 663
Message 54 of 75

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

REMINDER !!!

Highlighted
bss
Paper Tape
Posts: 7
Registered: ‎12-28-2011
Location: Slovenia
Views: 645
Message 55 of 75

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

Bump!

 

Can we at least get the status of this issue? I think it is more than confirmed and it is a persistant problem...

markd
Fanfold Paper
Posts: 7
Registered: ‎07-05-2011
Location: Ireland
Views: 615
Message 56 of 75

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

Has there been a fix for this yet? I still have the same problem with the fan and overheating. The problem is linked as mentioned to the switchable graphics.

 

Levono - can we please get a response on this?!?!

Former Employee
Posts: 2,835
Registered: ‎03-20-2012
Location: Malaysia
Views: 565
Message 57 of 75

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

Hi all.

 

Was reading through this thread and I'm sorry to hear about the issues faced. I understand this has been running long and as of yet no resolution has been set forth. I hope to be of assistance and work with all to see if anything can be done. After checking through your case it appears that there is a new Bios that was uploaded during the year. Could you possibly update to it first and let me know of the results.

 

For Bios :

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS014906 

 

regards

Benik3
Punch Card
Posts: 53
Registered: ‎10-22-2011
Location: Czech Republic
Views: 562
Message 58 of 75

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

I already tried it, didn't help :/

Former Employee
Posts: 2,835
Registered: ‎03-20-2012
Location: Malaysia
Views: 556
Message 59 of 75

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

hi Benik3,

 

thanks for posting the update.Let me look further into this matter and check with the teams. Something doesn't sit right here and I'm begining to think there seems to be a conflict between the software and the operation of the fan.

Let me look into this further for you and will update soon enuf. 

 

Regards

Benik3
Punch Card
Posts: 53
Registered: ‎10-22-2011
Location: Czech Republic
Views: 554
Message 60 of 75

Re: E520 Fan sometimes not working after switchable-graphic- issue-BIOS-Update

Great Smiley Happy

Is good to see, that some one is interested in Smiley Happy

Check out current deals!


Shop current deals

Top Kudoed Authors