English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

5 Posts

06-03-2014

Germany

8 Signins

106 Page Views

  • Posts: 5
  • Registered: ‎06-03-2014
  • Location: Germany
  • Views: 106
  • Message 1 of 2

E540: Dolby Advanced Audio v2 can't be installed on new SSD

2015-01-16, 22:38 PM

Hi there,

 

the Dolby Advanced Audio v2 issue keeps grinding my gears. The situation:

 

I added a second drive (SSD) successfully to the E540, everything works and is set up properly. I still have the original HDD in place and got Windows 8.1 (x64) installed on both drives. However, I cannot run Dolby Advanced Audio v2 when booting from the (fresh) Windows installation on the SSD. Right after booting or trying to start the application there is a Windows error message telling me that the Dolby-driver cannot be run and I should reinstall the application if the error continues to exist.

 

When booting from the original HDD there is no problem with Dolby Advanced Audio v2, the application just works fine. Whenever booting from SSD the error message comes up.

 

I know that this is a known issue and I've read all the information that is out there on the internet. I tried deinstalling and reinstalling from the DRIVERS folder on C: multiple times, installed everything in different orders and tried almost every combination of using the SETUP in AUDIO, the SETUP in DOLBY, the UIUa64 and so on. I can't install Dolby Advanced Audio v2 on the new SSD properly. The installation finishes and Dolby Advanced Audio v2 is shown in the list of installed programs, but immediately after finishing the installation the error message also occurs.

 

(I exactly followed the reported solutions for other systems, but none of them worked for me. Please tell me in which order I have to run the driver setup(s) for my E540 if you think this is a possible error source.)

 

I really do not know what could cause the error message while the (seemingly) exact installation still works while booting from the original HDD? I would really really appreciate any hints that might help me to solve the problem.

 

 

 

Cheers

 

(P.S.: I am not referring to Dolby Digital Plus but Advanced Audio v2! The Dolby Digital Plus user interface is accessible on SSD. The sound quality varies tremendously between the two Windows installations on HDD and SSD and the loss of sound quality is inacceptable for me.)

 

 

Solved! See the solution
Reply
Options

5 Posts

06-03-2014

Germany

8 Signins

106 Page Views

  • Posts: 5
  • Registered: ‎06-03-2014
  • Location: Germany
  • Views: 106
  • Message 2 of 2

Re: E540: Dolby Advanced Audio v2 can't be installed on new SSD

2015-01-17, 11:21 AM

I found the solution for my Problem in this thread:

https://forums.lenovo.com/t5/Lenovo-3000-and-Essential/How-to-change-fom-Dolby-Digital-Plus-interface-to-older-DD-v2/m-p/1535636/highlight/false#M55509

 

Didn't think of trying the Win8 Driver... my bad, but I hope it helps others.

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete