Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

15 Posts

09-29-2016

United States of America

14 Signins

59 Page Views

  • Posts: 15
  • Registered: ‎09-29-2016
  • Location: United States of America
  • Views: 59
  • Message 1 of 21

E560 sound delay problem after conexant audio driver update

2016-09-30, 3:43 AM

Help, please.  On my brand new Thinkpad E560 running Windows 10 Pro, I updated the Conexant SmartAudio HD driver to version 8.66.36.53 on 9/12/16 on the recommendation in the update manager of Lenovo Companion. I was having absolutely no problems before with the original driver but now have a problem of delayed sound for a few seconds in playing any sound file or streaming audio or video after startup or coming out of sleep or just after idle.  The file plays or streams, but it takes a few seconds for the sound to kick in.  This is the exact same problem as reported here for the X1 Yoga:

 

https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Yoga-problem-after-Conexant-audio-driver-update/td-p/3344457

 

Since Device Manager does not give the option to roll back the driver (the option is grayed out) can you (Lenovo Techs) please make the earlier E560 driver available and/or post a permanent solution as you did above for the X1 Yoga?  Thanks so  much.

 

 

 

Reply
Answer
Options

1609 Posts

09-16-2014

United States of America

3048 Signins

61403 Page Views

  • Posts: 1609
  • Registered: ‎09-16-2014
  • Location: United States of America
  • Views: 61403

Re: E560 sound delay problem after conexant audio driver update

2016-11-18, 16:12 PM

In response to customer reports of audio delay after resuming from sleep mode on E460, E465, E560, E565 ThinkPad systems, Lenovo has released an updated audio driver.

 

Version 8.66.51.0

(Fix) Unit will no sound about 5s after resume play audio or video file if pause it 30s.

 

Conexant Audio Driver for Windows 10 v8.66.51.0 can be downloaded here: http://support.lenovo.com/us/en/downloads/DS105337

 

Thank you,

Reply

Replies(20)
Options

4349 Posts

12-11-2015

United States of America

4571 Signins

52192 Page Views

  • Posts: 4349
  • Registered: ‎12-11-2015
  • Location: United States of America
  • Views: 52192
  • Message 2 of 21

Re: E560 sound delay problem after conexant audio driver update

2016-09-30, 4:37 AM

Try this to see if you can revert back to an earlier driver.

 

  • Open Device Manager
  • Right click on your Conexant SmartAudio HD and select Update Driver Software
  • On the next screen, select "Browse my computer for driver software"
  • On the next screen, select "Let me pick from a list of device drivers on my computer"

If you are lucky, you will see the previous version listed there, and be able to select it to install the older version. 

 

Good Luck,

 

 

Reply
Options

15 Posts

09-29-2016

United States of America

14 Signins

59 Page Views

  • Posts: 15
  • Registered: ‎09-29-2016
  • Location: United States of America
  • Views: 59
  • Message 3 of 21

Re: E560 sound delay problem after conexant audio driver update

2016-09-30, 6:00 AM

Thanks.  The list just showed 2 items:

 

Conexant SmartAudio HD

High Definition Audio Device

 

I selected Conexant and it installed the same driver 8.66.36.53.  The list did not show any other versions.   Still have the problem...  but appreciate the help.  Wish it had worked!

Reply
Options

4349 Posts

12-11-2015

United States of America

4571 Signins

52192 Page Views

  • Posts: 4349
  • Registered: ‎12-11-2015
  • Location: United States of America
  • Views: 52192
  • Message 4 of 21

Re: E560 sound delay problem after conexant audio driver update

2016-09-30, 6:25 AM

You might just switch to the generic High Definition Audio Device for now and see if that at least gets you a decent sound until Lenovo or Conexant re-posts and older driver, or releases a new driver that corrects the problem; in fact that may very well have been what was working previously if no earlier versions of a Conexant driver were listed. 

 

Good Luck,

 

Reply
Options

15 Posts

09-29-2016

United States of America

14 Signins

59 Page Views

  • Posts: 15
  • Registered: ‎09-29-2016
  • Location: United States of America
  • Views: 59
  • Message 5 of 21

Re: E560 sound delay problem after conexant audio driver update

2016-09-30, 18:05 PM
Thanks so much. Lenovo Support (agent name was Ben) said they'd be trying to release a new version in the next few days. Since this is functional now (though super irritating) I'll give them a few more days, and if they don't post a solution, then I'll try installing that generic version. I suspect you're right that that is probably what was there before... Thanks again for the super prompt response....
Reply
Options

4 Posts

10-11-2016

United States of America

8 Signins

37 Page Views

  • Posts: 4
  • Registered: ‎10-11-2016
  • Location: United States of America
  • Views: 37
  • Message 6 of 21

Re: E560 sound delay problem after conexant audio driver update

2016-10-11, 14:05 PM

Exactly the same problem. Slight delay on sounds starting on you tube and most all video and even with windows sounds.

Please let me know if you find a solution

Reply
Options

4 Posts

10-11-2016

United States of America

8 Signins

37 Page Views

  • Posts: 4
  • Registered: ‎10-11-2016
  • Location: United States of America
  • Views: 37
  • Message 7 of 21

Re: E560 sound delay problem after conexant audio driver update

2016-10-11, 14:09 PM

Exactly the same problem!

Please let me know if a solution is found

Reply
Options

299 Posts

01-22-2016

Germany

438 Signins

7274 Page Views

  • Posts: 299
  • Registered: ‎01-22-2016
  • Location: Germany
  • Views: 7274
  • Message 8 of 21

Re: E560 sound delay problem after conexant audio driver update

2016-10-12, 16:29 PM

The same issue with my E560 (Win 10 home, 64 bit) as well. The latest driver (8.66.36.53) is installed.

Reply
Options

15 Posts

09-29-2016

United States of America

14 Signins

59 Page Views

  • Posts: 15
  • Registered: ‎09-29-2016
  • Location: United States of America
  • Views: 59
  • Message 9 of 21

Re: E560 sound delay problem after conexant audio driver update

2016-10-13, 6:04 AM

Lenovo Support Staff, we are all having the same problem after updating to the latest Conexant Smart Audio HD driver 8.66.36.53 on our Thinkpad E560 units.  As you did for the identical problem with the X1 Yoga here --

 

https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X1-Yoga-problem-after-Conexant-audio-driver-update/td-p/3344457

 

--can you please post the earlier driver (which did not have the problem) for us to roll back to and/or post a permanent solution to the problem?  Thank you.

Reply
Options

4 Posts

10-11-2016

United States of America

8 Signins

37 Page Views

  • Posts: 4
  • Registered: ‎10-11-2016
  • Location: United States of America
  • Views: 37
  • Message 10 of 21

Re: E560 sound delay problem after conexant audio driver update

2016-10-14, 22:19 PM

C'mon Lenovo this is a real problem that need adressing immediately. It make these laptops very near defective.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms