Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

3 Posts

02-02-2017

Canada

6 Signins

36 Page Views

  • Posts: 3
  • Registered: ‎02-02-2017
  • Location: Canada
  • Views: 36
  • Message 1 of 2

E570 - Brand new, static noise when speakers play

2017-02-02, 21:56 PM

Hello, 

 

I just received my Lenovo E570 after 3 months waiting and the sound is not working properly. 

 

When audio is playing, there a constant static noise playing as well and it only stops a few second after the audio stops playing (sometimes it takes way longer). The only way to get rid of the static noise is to mute the sound. As soon as there is volume, the static sound is there, regarless of the volume's intensity. 

 

I tried using a headset and eliminates the problem. 

 

I already tried multiple system / drivers update, disabling various sound enhancing software and the likes. 

 

Can I have some help? I really don't want to send the laptop back and wait another 3 months before I can use it...

 

Thank you. 

Reply
Options

3 Posts

02-02-2017

Canada

6 Signins

36 Page Views

  • Posts: 3
  • Registered: ‎02-02-2017
  • Location: Canada
  • Views: 36
  • Message 2 of 2

Re: E570 - Brand new, static noise when speakers play

2017-02-07, 19:48 PM

I just realied on top of the speakers not working properly, the mic is constantly detecting noise and is not working neither (it doesn't pickup my voice or ambiant sound). 

 

Should I expect an answer here or I am better off requesting a refund? 

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms