English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

10 Posts

10-26-2018

CA

8 Signins

104 Page Views

  • Posts: 10
  • Registered: ‎10-26-2018
  • Location: CA
  • Views: 104
  • Message 1 of 3

E585 Video output through HDMI only 4k 50Hz

2018-10-26, 6:48 AM


 

This is what I got when I am using the HDMI port as output to my 4K monitor.

 

There is no issue with the monitor I am using (LG 27UD68) and the cable I am using (High-Speed HDMI Amazon Basic).

 

The monitor works perfectly (4K@60Hz) on other HDMI devices, such as my PS4 PRO, NVIDIA SHIELD, XBOX ONE X.

 

And it also works perfectly (4K@60Hz), when I am using the USB-C port through a USB-C to DisplayPort cable to output video to this monitor.

 

I cannot find why 4K@60 is not an option on this device through HDMI,

If the port is HDMI 1.4 then it should possibly be limited at 4K@30.

 

This might be a driver issue with the Vega 8 graphics adapter, but I cannot tell.

And Lenovo technician should work on this issue.

Reply
Options

10 Posts

10-26-2018

CA

8 Signins

104 Page Views

  • Posts: 10
  • Registered: ‎10-26-2018
  • Location: CA
  • Views: 104
  • Message 2 of 3

Re: E585 Video output through HDMI only 4k 50Hz

2018-11-29, 19:21 PM

UPDATE 2018/11/29

 

I got 4K60Hz working on my Sharp 4K Roku TV through HDMI,

I went to advanced display properties and changed the refresh rate to 60.

 

I also confirmed that the TV runs at 60Hz by checking status and 

testing it using the UFO test.

 

Why I can only get 4K@50Hz on that LG monitor still unknown and need further testing.

 

Reply
Options

146 Posts

07-13-2018

US

578 Signins

3859 Page Views

  • Posts: 146
  • Registered: ‎07-13-2018
  • Location: US
  • Views: 3859
  • Message 3 of 3

Re: E585 Video output through HDMI only 4k 50Hz

2018-11-30, 3:26 AM

I don't have a solution either, but AMD's Ryzen APUs supports HDMI 2.0 spec. 

 

A quote from another forum that may be tangentially related?

 

"The fix is to go in the Monitor menu and make sure "Ratio" under "Quick Settings" is 1:1 or Original (NOT Wide). For me it was set to Wide when I got it, and when in "Wide" it limits to 30Hz."

 

http://www.tomshardware.com/forum/id-3335364/27ud68-30hz-option-60hz.html

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save