cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Entis
Blue Screen Again
Posts: 2
Registered: ‎10-24-2012
Location: Romania
Views: 2,389
Message 1 of 7

Edge E330 processor problem

I bought a Lenovo Edge E 330 less than a month ago and just a couple of days I've realized a strange issue

The device manager and cpu-z only shows 3 processors instead of , .and the Ram frequency at 800 Mhz

My config is Intel Core i5 3210M 2.5 Ghz,4 GB Ram DDR3 1600 Mhz.

All drivers are up to date inlcuding BIOS.

HT is enabled by default on bios setup.

What i did so far: unistall each processor and when rebooting it still show only 3.

Tried to look at Msconfig setup to force windows to boot with 4 processors but i only have max  3 shown on the check box.

I've reinstalled Windows and still no solution.

 

Does anyone have any ideea what could be the problem and what should i do?

Thank you!

I've attached some screens hope it helps!

 

 

doncanhortz
Fanfold Paper
Posts: 8
Registered: ‎10-23-2012
Location: Indonesia
Views: 2,371
Message 2 of 7

Re: Edge E330 processor problem

this happen on my e330 too...

new BIOS 1.15 caused this problem... not only showing 3 cores, but processor always runs hot and drain so many power with hypertheading enabled.

you can choose to turn off hyperthreading or downgrading BIOS to 1.14 to solve this problem
http://forums.lenovo.com/t5/ThinkPad-Edge-S-series/Edge-E330-SpeedStep-not-enabled/td-p/898353

about the DDR3-1600,
the actual clock is 800MHz but effectively runs at 1600 because of the 'double data rate'
Entis
Blue Screen Again
Posts: 2
Registered: ‎10-24-2012
Location: Romania
Views: 2,349
Message 3 of 7

Re: Edge E330 processor problem

Hello Thanks for the tip!

It works now...the problem was that my laptop was factory installed with Version 1.15

Any ideea about the new bios update for windows 8?

As far as i've seen it contains both uefi bios update and ECP update.

UEFI BIOS 1.011.01 (H3ET64WW)         ECP (ECP ID)1.16 (H3EC33WW)

 

Should i try to update to the new bios for windows 8 release?

doncanhortz
Fanfold Paper
Posts: 8
Registered: ‎10-23-2012
Location: Indonesia
Views: 2,330
Message 4 of 7

Re: Edge E330 processor problem

I've tried and it wasn't working...

when flashed the BIOS with win7, it just display text like shutting down and doing capsule updates.

 

it will reboot, but nothing happen and just can turned off with a hard power off.

 

BIOS version stays same...

 

dougy
Paper Tape
Posts: 5
Registered: ‎10-29-2012
Location: Australia
Views: 2,279
Message 5 of 7

Re: Edge E330 processor problem

How did you guys exactly solve the problem?

 

What should I do?

 

I check support.lenovo.com and the lastest BIOS is still 1.15! You guys should inform Lenovo to update the bios to 1.16!

jkarter
Fanfold Paper
Posts: 4
Registered: ‎11-14-2012
Location: Ukraine
Views: 2,152
Message 6 of 7

Re: Edge E330 processor problem

Can confirm that BIOS v1.15 shows only 3 cores. Waiting for update..

doncanhortz
Fanfold Paper
Posts: 8
Registered: ‎10-23-2012
Location: Indonesia
Views: 2,052
Message 7 of 7

Re: Edge E330 processor problem

just tried the windows 8 BIOS mentioned above and the processor bugs also gone...

to get it flashed under windows 7, we must manually extract the file then go to the folders with cmd.exe and execute "winuptp -S"...

this command will force the BIOS flash

 

there is alse 1.16 BIOS version on lenovo china website... I've tried it too and it works just fine with my machine...

 

 

Check out current deals!


Shop current deals

Top Kudoed Authors