cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Loz8
Paper Tape
Posts: 1
Registered: ‎08-27-2015
Location: Northampton
Views: 3,576
Message 1 of 1

Edge E540: Cant Reset to Factory Settings / Recovery Failure

Hello,

 

I Purchased a Lenovo Thinkpad Edge E540 on the 8th of August for general use (Programming, work, etc.) 

I encountered a few problems with it,

 

Problem 1: I was making a game for a competition in a team however the sound was not working for the game (didnt appear in sound mixer, looked at the "allow programs to take exclusive control of this device" but it was already checked.) the sound worked for other members of the team. Whether this is due to an issue with monogame / visual studio or the laptop itself I do not know.

 

Problem 2: All of the browsers suddenly stopped working, as in wouldnt even load at all. I tried reinstalling, multiple video tutorials however the only thing that seemed to work was changing the name of the application in the root file of the browser to something other than the default (i.e chrome.exe to chrometest.exe) This happened to IE, Firefox and Chrome, it even seemed to happen on my desktop but wasnt that big of an issue since the Thinkpad has an open browser button on the keyboard that I would like to be able to use which I am not able due to this problem.

 

Trying to resolve the problems:

In order to resolve these issues(with hindsight I would have made sure all drivers are up to date - oops) I completed many system restores up to a point that I was lost in them and was unsure where I could revert back to what the system was before I started the restores, now the system is slowed and on bootup it hangs on a black screen with the mouse in the center.

 

After these problems I then tried to use the recovery partition to create recovery discs in order to set my laptop to factory settings, I creating a boot disc, then started on the data discs, but thinking that the boot disc would be enough to reset the system to factory settings I cancelled it halfway through the second disc(each disc was 4.7gb). This deleted the recovery partition, there was no information I could find online as to what these two options actually translated to / meant in relation to restoring to factory settings.

 

I then ran the recovery tool by pressing F11 on bootup and initially chose to rest to factory settings (instead of restoring windows partition), I tried inserting the boot disc after it prompted for the "Application and Drivers Disc 1" however it was not the correct disc, after inserting the data disc it started without error however as I cancelled the operation of creating the data discs I am unable to complete the factory reset and I am left with a wiped system (I believe) and I can only access the BIOS and the Product recovery tool.

 

Ive searched tirelessly for .iso disk images that I could burn to discs to try to fix this problem but to no success.

 

Extra Info;

I have the model that came preloaded with Windows 7 Professional, 8GB RAM and i3 4000M CPU

 

Thank you for reading (if you did) & Any Help would be appreciated

Smiley Happy

-Loz

Check out current deals!


Shop current deals

Top Kudoed Authors