cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jfniss
Fanfold Paper
Posts: 15
Registered: ‎10-07-2017
Location: US
Views: 176
Message 11 of 14

Re: How to turn off zoom feature on touchpad

There's a possible solution in another thread, but I haven't tried it yet: https://forums.lenovo.com/t5/Lenovo-IdeaPad-1xx-3xx-5xx-7xx/IdeaPad-330-15IGM-Trackpad-device-settin...

The solution calls for downloading older drivers from a third-party site.  By the date and size of those drivers, they seem to be the same backup drivers installed by Lenovo on the D: drive.

EdenVale
Paper Tape
Posts: 1
Registered: ‎01-19-2019
Location: US
Views: 149
Message 12 of 14

Re: How to turn off zoom feature on touchpad

Same here, no way of turning this off with my newly purchased ideapad 330.
a link from:
http://www.tomshardware.com/answers/id-3820038/synaptics-touchpad-problem-ideapad-330.html

Same, problem
Luinserke
What's DOS?
Posts: 2
Registered: ‎02-10-2019
Location: US
Views: 71
Message 13 of 14

Re: How to turn off zoom feature on touchpad

I have an elan touchpad, but it didn't have a disable feature for the pinch zoom, so I went to the registry and fixed the problem myself. I did it like this:

 

windows button + R

A run bar should open up. Type in "regedit" and a registry editor should ask permission to run on your computer.

It should look like a windows folder map. 

My zoom was here:

Computer\HKEY_CURRENT_USER\Software\Elantech\SmartPad
scroll all the way down, i had an option titled "ZOOM_ENABLE"

i set the value to 0 (which means disabled)
1 means enabled

problem solved.

 

maybe this will work for you.

Highlighted
jfniss
Fanfold Paper
Posts: 15
Registered: ‎10-07-2017
Location: US
Views: 68
Message 14 of 14

Re: How to turn off zoom feature on touchpad

That sounds promising.  I've changed the registry value to zero.  Time will tell if the problem is solved.  Thanks!

Check out current deals!


Shop current deals

Top Kudoed Authors