English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

1 Posts

04-25-2014

Sweden

4 Signins

13 Page Views

  • Posts: 1
  • Registered: ‎04-25-2014
  • Location: Sweden
  • Views: 13
  • Message 1 of 3

I can not restore windows - got recovery disks shipped - doesn't work | thinkpad edge 540

2014-04-25, 20:35 PM

This is worthless. My good ole (quality) laptop gave up after eight hard years of everyday use and travelling. So i bought a Lenovo four months ago, without much knowledge about how OS:s have evolved after Windows XP. The computer itself worked decently for some months, although i'm not a fan of windows 8. downloaded classic shell to get it operative and it worked for a while, then came issues. computer freezed spontaneously, apparently due to "disk usage 100%". and after an update it completely went haywire, couldn't boot. 0xc0000001 or something. 

 

The recovery partition didn't recover anything. I tried all the options, eventually even complete factory reset or whatever it was called. Didn't work. (i have diagnosed the hdd:s and they passed). 0xc0000001. Now is the first time i actually discovered what pre-installed Windows 8 meant in practice. I couldn't just go to the last resort, ie FORMAT C: and clean install OS. for apparent reasons, no DVD with windows.

 

So i ordered this from lenovo. Got recovery disks, 5 of them came. After a lot of tinkering with BIOS i managed to get them to work, or atleast pretend to work. After the long recovery process said it was finished, i rebooted, altered boot order etc. And what do i see now? After a weird long boot up:

 

Blue screen background, and the command prompt. It reads: X:\windows\system32>CALL X:\windows\system32\FIXLETR.CMD

 

What do i have to do to get this working? The retailer is closed on weekends so i can't go there and ******* the ******* laptop in someones ***

 

(please excuse my angry writing, english is not my mother toungue, and i think a brand new computer should work without this bull**bleep**. now i have to borrow a computer to pay my bills, and write this)

 

 

Reply
Options

19 Posts

12-18-2012

Philadelphia

25 Signins

103 Page Views

  • Posts: 19
  • Registered: ‎12-18-2012
  • Location: Philadelphia
  • Views: 103
  • Message 2 of 3

Re: I can not restore windows - got recovery disks shipped - doesn't work | thinkpad edge 540

2015-05-29, 14:21 PM

I have this same prolem with a Tablet 2.  Any help?

Reply
Options

14 Posts

07-18-2014

Denmark

54 Signins

336 Page Views

  • Posts: 14
  • Registered: ‎07-18-2014
  • Location: Denmark
  • Views: 336
  • Message 3 of 3

Re: I can not restore windows - got recovery disks shipped - doesn't work | thinkpad edge 540

2015-10-20, 8:07 AM

Hi,

 

DId you ever get any answer to this?

 

I have a Lenovo Tablet 2, running Win8. I did a Rescue and Recovery operation and after completing the recovery process the tablet did a reboot - showed "Loading files" and then it shows a cmd window with the following:

 

X:\windows\system32\REM CMD TO ADD MINIMIZED CMD PROMPT FOR DEBUG PURPOSES

X:\windows\system32\START /min CMD.EXE

X:\windows\system32\CALL X:\WINDOWS\SYSTEM32\FIXLETR.CMD

 

I do not have the option to do anything from this screen.

 

UPDATE:

 

I kept waiting for almost an hour and it finally went further in the recovery process.

 

I'm now stuck at C:\SWWORK\DOWORK.CMD - and it has been stuck here since yesterday afternoon, almost 12 hours.

 

Any idea what might cause this?

 

 

 Regards,

hetterotte

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save