cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sdemills
Ctrl-Alt-Del
Posts: 5
Registered: ‎04-29-2015
Location: United Kingdom
Views: 3,600
Message 1 of 8

Lenovo Power Saving Mode Problem

Recently my Lenovo E431/531 will not go into screen power save mode. After the requisite amount of time when it should power off the screen, whether using the laptop screen or an external monitor, the screen still stays on. After the requisite amount of time when the laptop should enter standby mode - that does actually happen.

 

I use two power settings:-

 

  • one is based on Always On - this is when powered with the power pack - the screen is set to go off after 20 mins but the laptop is set to never go to standby or hibernate - the screen never goes off at all

  • the other is for when being used on battery then the screen is set to go off after 10 minutes and the laptop to go to standby after 30 mins. The screen never goes off but the laptop does go to standby.

Recently I added an option to dim the screen after so many minutes to save battery - that works fine too.

 

I'm running on Win 8.1 64-bit and this was working perfectly - one day a few months back it just stopped working. At first I thought it was a "bad" Windows Update but those usually correct themselves after a few people have complained about it.

 

I've checked I have all of the up to date Lenovo drivers and all of the latest Windows Updates but to no avail.

 

Any ideas anyone?

Cheers

Steve

 

 

Guru
Posts: 9,598
Registered: ‎12-26-2009
Location: CA
Views: 3,584
Message 2 of 8

Re: Lenovo Power Saving Mode Problem

Go to an Administrative Command Prompt, type in powercfg -requests

If it lists anything under AWAYMODE, that program is blocking the system from entering standby.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
sdemills
Ctrl-Alt-Del
Posts: 5
Registered: ‎04-29-2015
Location: United Kingdom
Views: 3,581
Message 3 of 8

Re: Lenovo Power Saving Mode Problem

Thanks very much for taking the time to reply, especially with an approach that was new to an old hand like me Smiley Happy

 

Unfortunately there was nothing under AWAYMODE...

 

C:\WINDOWS\system32>powercfg -requests
DISPLAY:
None.

SYSTEM:
[PROCESS] \Device\HarddiskVolume4\Windows\explorer.exe
A file copy operation is in progress.

AWAYMODE:
None.

EXECUTION:
[PROCESS] \Device\HarddiskVolume4\Windows\explorer.exe
A file copy operation is in progress.

PERFBOOST:
None.


C:\WINDOWS\system32>
Guru
Posts: 9,598
Registered: ‎12-26-2009
Location: CA
Views: 3,573
Message 4 of 8

Re: Lenovo Power Saving Mode Problem

Does putting it into standby directly work?

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
sdemills
Ctrl-Alt-Del
Posts: 5
Registered: ‎04-29-2015
Location: United Kingdom
Views: 3,566
Message 5 of 8

Re: Lenovo Power Saving Mode Problem

Yes. Standby and Hibernate both work if selected from the Shutdown menu.
Guru
Posts: 9,598
Registered: ‎12-26-2009
Location: CA
Views: 3,544
Message 6 of 8

Re: Lenovo Power Saving Mode Problem

Are you part of a Homegroup?

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
sdemills
Ctrl-Alt-Del
Posts: 5
Registered: ‎04-29-2015
Location: United Kingdom
Views: 3,531
Message 7 of 8

Re: Lenovo Power Saving Mode Problem

Sorry for the delay - I've been away - "poet and don't know it!" Smiley Wink

 

My laptop is not part of a Homegroup, and it is not part of a Domain. It is in the default Windows WORKGROUP.

 

None of this stuff has changed for years.

 

I'm convinced it is the result of a "bad" Windows Update but so far can't find any evidence of that on the internet.

 

I've checked that I have all the latest Lenovo drivers and apparently I do have them.

 

 

sdemills
Ctrl-Alt-Del
Posts: 5
Registered: ‎04-29-2015
Location: United Kingdom
Views: 3,509
Message 8 of 8

Re: Lenovo Power Saving Mode Problem

I don't know if the following has any bearing on the problem but anyway...

1. Although Windows Update is configured to download and notify so that I can choose when to run the updates, the Lenovo tools yesterday warned that Windows Update had not run for 90 days, so I ran it manually where over 134 pending updates were done, then I did all of the optional updates which included Lenovo PM - which I assume is Power Management - but that made no difference.

2. I notice if I manually select Standby/Sleep and the laptop goes to sleep, I can now wake it by clicking the USB-attached wireless mouse - the mouse is attached to a hub which in turn is attached to a 4-way desktop switch with an inbuilt USB hub.

Check out current deals!


Shop current deals

Top Kudoed Authors