cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
storm81098
Blue Screen Again
Posts: 1
Registered: ‎11-13-2014
Location: Prague, Czech Republic
Views: 750
Message 1 of 1

Lenovo Thinkpad Edge E440 Ethernet does not connect

Lenovo Thinkpad Edge E440

Windows 7 Professional 64 bit

 

I just purchased the computer yesterday and, given a rather unstable wi-fi connection at my temporary residence, I tried to connect the computer to via the ethernet connection. Upon connecting, I lose all internet access. My older dell laptop operates nigh flawlessly on this connection, so it is something computer-side. Despite the fact that the connection shows as having internet access and the fact that I can pull up the full connection map (which is displaying all other computers on the LAN through to the internet connection) the minute I try to access the internet, nothing is able to load. This is the case for both Google Chrome and Internet Explorer, as well as any background downloads, such as Steam. As for the lights beside the ethernet jack on the computer: the green is lit solid, and the yellow flashes intermittently.

 

I have updated the driver for the ethernet adapter, but the problem remains. I also installed Access Connections just to see if it might let me view a little more information about the connection (its connection test, though it shows having internet connection, fails), but I am unfamiliar with the program and do not know if it is helping or hindering me in this regard.

 

Any help would be appreciated. Thanks.

 

Edit: Since then, I have attempted connecting to the internet via Safe Mode, with both windows and norton firewalls turned off. No luck. I don't have another ethernet option available to entirely rule out something on that end (perhaps a hidden password I forgot from my first connection, etc.). I have also played a little with reconfiguring the IP after researching some fixes for the results of the error diagnostics report: "Your computer appears to be correctly configured, but the device or resource (DNS server) is not responding." The "Local Area Connection Status" box shows that the computer is sending 87,000+ bytes, whilst receiving 100,000 bytes, so something's getting through, but I still cannot convince anything else to connect to the internet through the connection.

 

Edit (2): I have tried another ethernet connection elsewhere, and it worked perfectly; therefore, I believe the problem lies somewhere within the ethernet system of the place in which I am staying. Any suggestions as to where to begin? I can ping the default gateway and get a response. I can pull up the network map. I just cannot get to the internet through this connection for some unknown reason.

Check out current deals!


Shop current deals

Top Kudoed Authors