cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Egils
Fanfold Paper
Posts: 15
Registered: ‎01-03-2014
Location: Lithuania
Views: 54,575
Message 11 of 268

Re: E540 power issue

EDIT NOTE : This post was brought forward to the top of the thread to assist us with an escalation. For future post and comments please continue posting in this thread.

 

Hello,

 

got the same problem with my 1 month old E540 as well. This morning it just didn't boot up. Since i live next to local IBM tech support in Lithuania, gave it to them this morning. Hope to get a quick response and will post any information given here.

 

This thread may potentially be related to this E440 thread.

juraja2
Paper Tape
Posts: 6
Registered: ‎11-22-2013
Location: Slovakia
Views: 56,703
Message 1 of 268

E540 power issue

Hello,

 

I have bought laptop ThinkPad E540 a week ago. After two days, I pressed power on butto but noting happend, only LED was shining. I returned it to selelr and tey sent me a new one. But same problem occured. I press power on button, but laptop won't start. (Part number is 20C60045XS). I tried turn it on only with charger connected and te same problem. I also tried trick with unplug battery and charger and then hold power on button, but i didn't help. Occurence of the same error in two laptops leads me to think, that it is problem of whole E540 serie. Is here anybody with the same problem? Does anybody have some information about it? Wh did it happend?

juraja2
Paper Tape
Posts: 6
Registered: ‎11-22-2013
Location: Slovakia
Views: 56,665
Message 2 of 268

Re: E540 power issue

I returned it back to seller. They told me, that this is problem of entire product line E540. Every E540 they sold was returned to them with the same issue. I am reallly disappointed, that Lenovo didn't noticed this before they started to sell it. Especially when it takes only 1-2 days to problem will occur. ThinkPad which proclaims responsibility simply can't have problem like this after 2 days of using!

michael_E540
Paper Tape
Posts: 5
Registered: ‎12-16-2013
Location: Schwerte
Views: 56,538
Message 3 of 268

Re: E540 power issue

I have exactly the same problem.

 

I purchased my Thinkpad E540 10 days ago. Today i wanted to switch it on but nothing happened except for the little red light on the ThinkPad Logo was shining. I removed the battery and the power supply but it didn't help. So finally I pulled the cable of the CMOS-Battery which I found under one of the covers at the bottom of the thinkpad, put the battery back in and the thinkpad booted up again.

 

Sadly this problem occurs again everytime I shut the thinkpad down.

 

Maybe it's a BIOS / UEFI Problem?

 

Is there a solution for this Problem. As I have seen a lot of people have similar problems with their thinkpad edge notebooks.

 

Any help or advice is appreciated.

 

juraja2
Paper Tape
Posts: 6
Registered: ‎11-22-2013
Location: Slovakia
Views: 56,528
Message 4 of 268

Re: E540 power issue

I really don't know what's wrong. I can't find any official information about this issue. Every E540 laptop sold by seller from which I bought E540, was returned back to them. It is very probable, that it is BIOS problem. But this experience leads me to think about Lenovo quality, they proclaim (I am aware that Lenovo laptops have a good quality, but they say that E540 is reliable office laptop, and I think, they could find this problem after several days of testing). It was only two  days old when the error occured, so I retured it back to my seller and they returned my money back (According to laws of our country I can return product purchased by internet in 7 days (without any reason) in original package and original state and seller must return my money back). I ordered DELL Latitude 3440 instead of it. At least I expected, Lenovo would publish something about this problem and offer solution, but it didn't happen.

michael_E540
Paper Tape
Posts: 5
Registered: ‎12-16-2013
Location: Schwerte
Views: 56,516
Message 5 of 268

Re: E540 power issue

hi and thank you for your answer.

 

I called the lenovo support hotline today and they told me that there is no know issue with the E540.

 

I told them that other people are struggling with the same problem, but again they insist that there are no known issues regarding this specific failure with the Edge E540.

 

I can use the carry in service and probably they will replace the mainboard. The fear I have is that the new mainboard will have the same problem after a while as I read from other Lenovo Edge users who had similar problems and many of them had to send their notebook in more than once!

 

Is there a chance that lenovo found a solution for this whole dilemma?

 

Maybe I'll talk to the guys at the local store where I bought the Edge and ask them if I can return the faulty device.

 

It would be nice if someone from Lenovo would comment this! Is there a Problem with the Edge E540 and if so, can they permanently fix it?

 

 

wurpan
Fanfold Paper
Posts: 14
Registered: ‎12-22-2013
Location: Sweden
Views: 56,464
Message 6 of 268

Re: E540 power issue

I bought my E540 five days ago and tonight when I shut down the laptop and then tried to power it on again nothing happend accept for the status-led lighting up. I'm going to try to disconnect the cmos battery and see if that does anything... I'v contacted the reseller from where I bought it and waiting on their reply on how to proceed with this. I think it should be good if someone from Lenovo could comment on this asap.

 

EDIT: After disconnecting the cmos battery the laptop powered on just fine! But as earlier stated it won't power on again after being turned off untill the cmos battery is disconnected again. Nice to now that it's not actully "broken", just a little bit... handicaped. 

 

I'm thinking of using the 14 day right of withdrawal that we have here in Sweden to get my money back and return the laptop. Maybe buy another when this is fixed but for now Lenovo has disappointed me with their pour quality control.

michael_E540
Paper Tape
Posts: 5
Registered: ‎12-16-2013
Location: Schwerte
Views: 56,436
Message 7 of 268

Re: E540 power issue

My E540 has behaved just as you describe it.

 

Since no one from Lenovo was able to comment on this I returned the E540 and bought an Acer V5-573G instead.

Lenovo has disappointed me because they have not taken this issue seriously.


If I were you I would return the unit to your reseller.

 

The only alternative would be to send in the unit and hope that the error is eliminated after replacement of the mainboard or whatever lenovo service will do to fix the problem, or maybe hope for a BIOS/UEFI Fix.

 

wurpan
Fanfold Paper
Posts: 14
Registered: ‎12-22-2013
Location: Sweden
Views: 56,422
Message 8 of 268

Re: E540 power issue

Yeah, but I really don't know what to do right now. The problem if I retun this is that I can't get an equivalent laptop for the same price as this one. I have to spend more money and even then I won't' get the same performance. To get the same performance I have to spend ALOT more money. I spent $945 (6490SEK) on this one which is really cheap here in Sweden. Laptops from other brands with these specs goes for around $1500 (10 000SEK). So that's my main concern. But yeah, Lenovos lack of comment is disturbing.

 

I have until monday the 30th of December to make my decision...

 

 EDIT: BTW, have anyone tried to change some settings in the bios regarding power/startup options to see if that made any difference? Maybe a longshot but who knows...

semil
Paper Tape
Posts: 6
Registered: ‎01-22-2010
Location: Germany
Views: 56,253
Message 9 of 268

Re: E540 power issue

Same problem here: Bought the e540 20c6 here in Germany less than two weeks ago and this morning - as a start of the new year 2014 - I pressed the power on button and only the little red led turned on. No display, no beep, no DVD tray opening, nothing... and thus no bios access. I'd have to contact the lenovo support tomorrow. The previous shutdown was fine, nothing unexpected, although it is the first or second full shutdown, no standbye. I tried unplugging the ac adapter and the battery and draining the caps by pushing the on-off-button 10 times. But nothing happend except the led regardless if I plugged in the battery or the ac plug or the one link dock. So to me this looks like an issue of the e540 series and things look very similar as in this thread, which resulted in some lenovo extended warranty http://forums.lenovo.com/t5/ThinkPad-Edge-S-series/Edge-E520-will-not-turn-on/td-p/746183/page/3 I'm considering returning the notebook within the free return period of my store.

Check out current deals!


Shop current deals

Top Kudoed Authors