Showing results for 
Search instead for 
Do you mean 
Paper Tape
Posts: 3
Registered: ‎12-11-2011
Location: Denmark
Message 1 of 2 (520 Views)


Hi guys


I have a quite annoying problem. Like an idiot, I used the recovery partition on my thinkpad to restore factory settings, but without making a recovery media first!


When I bought the computer, I separated the C: partition into an OS and data-partition, because that's what I'm used to.


The recovery seemed to do the job, until I tried to restart the computer. Then I realised, that there was nothing in the C: folder, while the other folders seemed to be unaffected.


Problem is, now when I try to boot into the recovery-partition, I get a winload missing-error. If I mount the drive on my other computer and browse it through easeus partition manager, all the files are still there, including the cdrivebackup.wim, but I can find no way to boot and install from the .wim-file.


Can anyone please help?

Paper Tape
Posts: 3
Registered: ‎12-11-2011
Location: Denmark
Message 2 of 2 (503 Views)

Re: Recovery

Okay, so I solved the problem myself, a bit more crude than intended, but it works.


Here's the solution, if anyone else ends up with the same problem:


I took the harddrive out, and connected it to my other laptop with an esata cable


I then used easeus partition manager to remove my established Data-partition, resize the OS-partition to it's former size and format the whole partition.


When I tried to find the files on the Q:-drive, I couldn't see them, but could see the files through the "explore"-function in Partition Manager, so I copied the "cdrivebackup.wim"-file to the laptop through windows commandline.


Then I used 7-zip to extract the .wim-file to the OS-partition on the Lenovo harddrive, popped it back in the thinkpad, and voila, the computer booted, everything back to normal, and there has been no problems until now.


Hope this can help, if anyone has similar issues



Top kudoed Authors