cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cjspsx
Paper Tape
Posts: 3
Registered: ‎04-24-2011
Location: st louis
Views: 1,171
Message 1 of 2

ThinkPad Edge 14 Blank Screen, etc.

I bought a ThinkPad Edge 14 running Win7 pro about 9 months ago and it had been working fine.  A couple of weeks ago, I started having issues where the screen would go blank at random.  Windows and any software I had running kept running fine until the screen would come back on.  It did not matter if my power cord was plugged in or if I were on battery.  Reading previous threads, I did switch my refresh rate to 50Hz but this did not really help. 

 

Now the problem has gotten worse.  The screen not only goes blank but also sets me back to the login screen.  Sometimes, I don't have enough time to even login before the screen goes blank.  Yesterday, it was bad enough that I got the following messages: 

 

"Interactive logon process has failed.  Please see event log."

 

Event Log Entries:

"The winlogon notification subscriber GPClient was unavailable to handle a notification event."

"The winlogon notification subscriber SessionEnv was unavailable to handle a notification event."

"The winlogon notification subscriber Sens was unavailable to handle a notification event."

 

The machine tried Startup Repair a couple of times and it seemed to work once but then the screen went blank again.

 

It is also worth mentioning that, as of yesterday, two new events happened:

 

1.  I noticed that if the laptop went blank awhile, then I could hold "Fn" and it the login screen would appear briefly.

2.  Sometimes, if the screen went blank then I could tilt the laptop and the screen would appear again briefly.

 

I think I have another few months on my warranty.  Does this machine need to be sent in?   Is there anything I can do on my end?  Can I get a refund?

 

Thanks,

cj

Community SeniorMod
Community SeniorMod
Posts: 3,959
Registered: ‎01-21-2010
Location: US
Views: 1,127
Message 2 of 2

Re: ThinkPad Edge 14 Blank Screen, etc.

Sounds like a hardware problem.  I would get ahold of tech support.

 

Dave


Community GuidelinesSearchPrivate MessagingENDEESPTRUUACZ-SKMoto
PM requests for individual support are not answered. If a post solves your issue, please mark it so.

Check out current deals!


Shop current deals

Top Kudoed Authors