Showing results for 
Search instead for 
Did you mean: 
Paper Tape
Posts: 1
Registered: ‎08-13-2014
Location: Red Deer
Views: 1,679
Message 1 of 2

Thinkpad Edge E431 - how to disable the touchpad?

Been navigating a few different forums quite a bit for this one.

We downgraded this Lenovo E431 to windows 7 to fit our corporate environment.


  • There is no disable option in the BIOS.
  • The windows 7 drivers do not add the UltraNAV tab. Always fails on the 3rd portion as the 2 green check marks pass on the first 2 components and fail on the 3rd.  Ran under both the user and admin accounts.
  • No other missing drivers.
  • The device manager does not show any touchpad drivers aside from a "universal" mouse driver which can not be uninstalled.
  • Registry mod will not change this.


Aside from pulling the ribbon cable out I am sort of at a loss.  First time ever being stumped by a touchpad.....

Last time ever buying an E431 for our environment, we've had 3 of these so far and nothing but issues.


Sticking with other Lenovo models.


Any ideas?

Fanfold Paper
Posts: 12
Registered: ‎06-22-2008
Location: NC
Views: 1,215
Message 2 of 2

Re: Thinkpad Edge E431 - how to disable the touchpad?

I realize this is an old question, but my reply may help some with the same new question.  There's a quick answer for those who know what they are doing and a longer answer for those who don't.


On my Lenovo Edge 2-1580 I couldn't turn off the detestable touch pad.  Here's the part you know:

Because this is a Synaptics touchpad, the option to disable it if an external mouse is connected, simply isn't there.   You also might know that if you go into regedit and look for  HKEY_LOCAL_MACHINE\SOFTWARE\Synaptics\SynTPEnh and change the value to 33 it should work ... but doesn't.


What I found is if you go to HKEY_CURRENT_USER\SOFTWARE\Synaptics\SynTPEnh and change THAT value to 33, reboot your computer, it does indeed work!  Pull the receiver from the USB port and the touchpad starts working again!


For those not familiar with regedit, your best option is to find someone who is and have them do it because editing the registry is not something you want to be doing if you don't know what you're doing. To give you an idea of how dangerous it is, read this article on what the registry is and how your computer can stop working if you mess it up,


Now that I've scared the newbies and made them understand how critical it is, it isn't difficult to do this little fix if you can follow instructions.  So here are the step by step instructions for you.  I take no responsibility in what happens to your computer!  This worked for me.


  1. Press the Windows Key and R together and you will see a small window with the RUN command.
  2. Type REGEDIT and select OK.
  3. A permission screen will appear.  Select yes.
  4. The next window is the Registry, the brains that make your computer work!  The first thing you want to do is BACK IT UP!
  5. Click on FILE and then EXPORT.  Give it a file name, such as original registry.reg or shorten it to orgreg.reg.  Leave the "save as type" as the default "registration file."  Under EXPORT RANGE make sure ALL is selected.  Click SAVE.
  6. Now that you have a good working backup saved, you are ready to edit the registry.  We are looking for HKEY_CURRENT_USER\SOFTWARE\Synaptics\SynTPEnh
  7. In the list, find HKEY_CURRENT_USER and click on the > symbol to the left (or double click on the name itself).  This will open a long list of other names.
  8. Scroll down the list to SOFTWARE.  Click on the > symbol to expand the list.
  9. Scroll down the list to Synaptics.  Click on the > symbol to expand the list.
  10. Click one time on SynTPEnh to highlight it.  You will see a list of "DWORDS" in the right column.
  11. Right click on the DisableIntPDFeature line and select MODIFY.
  12. Where it says Value Data, change it from 11 to 33 and click OK.
  13. There is no save button.  Simply close the window and you are done!
  14. Reboot your computer. 

The change will NOT take affect until you reboot your computer, so save your work and restart or shutdown, whichever works for you.  After you reboot, you should notice that as you type, the palms of your hands no longer trigger the touchpad to do things you don't want it to do!  It is now turned off as long as you have an external mouse mouse attached.  If you unplug that mouse, even without rebooting, your touchpad will wake up!  To put it back to sleep, simply plug the mouse back in. 


If this works for you, you might want to consider backing up your registry again with a new name.  Maybe something like disabled touchpad.reg or shorten it to disTP.reg.  Anything that you will remember what it is.  That way you know you have a good, working registry that no other apps or programs have messed with and that disables the touchpad.  It's the FIRST thing I do when I get a new computer!


Hope this works for you!  Happy surfing!

And we're back...

Move delayed but still coming

Learn More

Check out current deals!

Shop current deals

Top Kudoed Authors